PDA

View Full Version : 10.3 Requirements


TrenchMouth
Jul 17, 2003, 09:09 AM
Sorry if this has been posted before, I am tired and dont feel like scanning for it.

I was wondering if anyone heard anything about the requirements for 10.3. I would imagine if you could run 10.2 that you would be fine, but my iBook 500 isnt anywhere near top of the line anymore and I would be rather upset if i couldnt upgrade to 10.3.

I know that its time to start thinking about a new computer but i like this one a lot and it has done me no wrong, so i am just curious as to what macs are going to be supported.

DakotaGuy
Jul 17, 2003, 09:18 AM
I think I saw or heard where every computer that can run 10.2 can run 10.3 minus the beige G3's. So all iMacs, iBooks, B&W G3's, G4's, and G5's should be able to run 10.3 Panther. I might be wrong on this, so if I am please correct me.

robbieduncan
Jul 17, 2003, 09:25 AM
Originally posted by Abercrombieboy
I think I saw or heard where every computer that can run 10.2 can run 10.3 minus the beige G3's. So all iMacs, iBooks, B&W G3's, G4's, and G5's should be able to run 10.3 Panther. I might be wrong on this, so if I am please correct me.

Those are the requirements for the developer preview. The requirements for the final version may change, but I would expect them to stay the same.

TrenchMouth
Jul 17, 2003, 09:29 AM
thanks for the info, heres hopin'