PDA

View Full Version : Multiple eMacs freeze during re-install




Bobdude161
Jul 7, 2007, 03:22 PM
I recently bought a couple dozen eMacs at a school auction. I've got about 5 that are sellable but some are being a pain in the ass. All the eMacs have a version of 10.4 on their HD, but with school programs (which they were supposed to delete). So I decided to do an erase and install of 10.4.

Well, so far, about 5 eMacs have been freezing on me halfway through the install, at the start of disk 2 of 4. What will happen is the eMac will restart after Disk 1's install then ask for Disk 2. I'll put Disk 2 in and it will install 5% of the way then the computer will freeze up. The screen will show some random horizontal pixels like the video got messed up.

All the eMacs I've done installs on have at least 512 MB of RAM. The install disks are not scratched and work perfectly on other eMacs. This will just happen to a certain few. And they happen to be my best ones (>1 Ghz processors). Any ideas?



IJ Reilly
Jul 7, 2007, 03:42 PM
The discs might be okay, but the optical drives on the Macs might not be in perfect shape (especially if they've been used/abused in a school environment). For the problem Macs you could try to make disk images of the installers onto an external drive. I think you can run the installers this way.

Bobdude161
Jul 7, 2007, 05:16 PM
wow it even freezes when i load 10.4 from an external HD. same video freezing problem. Weird thing is i can run all the utilities on disk 1 without problems but when i load the whole OS it freaks out. wtf? is there an extension that is causing problems?

Bobdude161
Jul 7, 2007, 05:18 PM
Think I found the problem. (http://www.apple.com/ca/support/emac/repairextensionprogram/) :(