PDA

View Full Version : Lost all ability to record...


BillyBunter
Jul 23, 2003, 11:31 AM
I have a 3 month old iMac with the latest OS (10.2.6) and seem to have lost all ability to record/playback. I'm pretty sure I have done it in the past, but I can do it no longer.
I've tried using the built in mic as well as a simple mic attached to the line-in as well as connected to a Griffin Power wave. I've tried using iMovie to record something (anything!) and I've tried Bias Deck and Sound Studio. In all programs, I can see the input meter moving up and down whenever I say something so I'm pretty sure the signal is getting through. But whenever I play back, all I hear is severe crackling and popping. No twiddling with the sound preferences makes any difference.

iTunes is fine so I know that my speakers are ok. Anyone have any ideas? I tried posting to Apple discussions but got no answer there. Thought you guys might be able to help!

WinterMute
Jul 23, 2003, 03:17 PM
When you record into an app that allows waveform editing, is there a waveform once you've recorded?

If there is then I'd reckon its a fault, although repairing your permissions may help.

If there is no waveform it's an input issue, if there is, then its output, sorry to be so vague, but there isn't much info to go on.

BillyBunter
Jul 23, 2003, 04:08 PM
Yes there is a waveform. It's actually when it hits the waveform that the noise starts.

I'm wondering if the fault lies in the latest OS upgrade, 'cos I'm pretty sure I used to be able to record.

I'll check the permissions. Thanks for your input - if you any other ideas let me know!

--BB