PDA

View Full Version : PowerMac G4 400mhz - Red Light on motherboard




Willis
Jul 26, 2007, 12:42 PM
I bought 4 G4 towers of eBay for 85.. none have Hdd's so havent tried them out yet (two also have no graphic cards) I got a mix of ram size and speed (pc100/pc133) however thats not my question

Next to the ram slots theres a red light that comes on, is this normal? I've tried to do some research on it and some people say it is, others say it isnt.

I plan to sell them off again on ebay but I did it mainly as a project to keep the G4's alive. Any suggestions on graphic cards (cheap ones too)?

Thanks in advance



Bobdude161
Jul 26, 2007, 12:54 PM
I bought 4 G4 towers of eBay for £85.. none have Hdd's so havent tried them out yet (two also have no graphic cards) I got a mix of ram size and speed (pc100/pc133) however thats not my question

Next to the ram slots theres a red light that comes on, is this normal? I've tried to do some research on it and some people say it is, others say it isnt.

I plan to sell them off again on ebay but I did it mainly as a project to keep the G4's alive. Any suggestions on graphic cards (cheap ones too)?

Thanks in advance

*Takes a peek inside tower*

Mines on! Don't know what it indicates tho. :-/

i would still do a full test on em before you sell on eBay. Swap out HDs and video cards to see if they all work. i wouldn't count on a red light to indicate it's functionality.

Eidorian
Jul 26, 2007, 01:26 PM
I think it's either a red or green light from the time I peeked in my Power Macs. I've always seen it though.

Bobdude161
Jul 26, 2007, 01:30 PM
I think it's either a red or green light from the time I peeked in my Power Macs. I've always seen it though.

I think the G3 towers have green lights. Multiple ones actually, from what I last remembered.

Willis
Jul 28, 2007, 02:15 PM
Well, i've just bought the 4th drive off ebay today, so all should be here Monday (no post came today which is very odd)

I'll post back with updates when they're all up and running

CortexRock
Jul 28, 2007, 04:41 PM
no post came today which is very odd

There was a UK-wide postal strike by Royal Mail staff on Friday - probably a backlog of deliveries to get through - would that explain the delay? ;)

macsimus prime
Jul 29, 2007, 04:07 AM
Next to the ram slots theres a red light that comes on, is this normal? I've tried to do some research on it and some people say it is, others say it isnt.



Not enough Mac experience yet to be sure, but on PC motherboards the little red light is an indicator that, when on, tells you the mobo still has power and is dangerous to touch. When you pull the power plug out of the back of the machine, the little red light stays on due to capacitance...the motherboard holding voltage for a while. Then the power dissipates, the light goes off, and the mobo is safe. So pull the plug and watch the light. If that's what it is, never fiddle around inside the case while that light is on ;-)

Willis
Jul 30, 2007, 09:05 PM
There was a UK-wide postal strike by Royal Mail staff on Friday - probably a backlog of deliveries to get through - would that explain the delay? ;)

I thought of that afterwards. Poor posties

Mondays post gave up 2 letters... (usually a slack armfull of post for us in this house)

Gonna have to wait till around midday now (Tues) for the post, bah!