PDA

View Full Version : cd-rw's don't aren't recognized???


fjs08
Jul 30, 2003, 07:53 PM
Inserted a cd-rw with music i've stored from my PC and nothing happened. Tried all kind of stuff to get the disk out and finally restarting while holding the mouse button down got the disk out. Aren't cd-rw's recognized by the Apple cd drive???

Frank

vniow
Jul 30, 2003, 07:57 PM
My iBook is pretty sensitive to CD-R/Ws, some it won't read and some it will, its wierd, what model Mac do you have?

fjs08
Jul 30, 2003, 08:24 PM
Titanium 15" Powerbook G4

Frank

Balin64
Jul 30, 2003, 08:37 PM
This may sound strange:
I dicked around quite a bit with my new iBook when I got it. What happened: would not recognize CD-RW or CD-R's, clicking on "more info" in About This Mac Window" did nothing, DVD player would not launch whwn DVD inserted. I repaired permissions from the Jaguar CD and it fixed it. On my PowerBook, I was again messing with stuff I should have left alone: same symptoms. This time, repairing permissions did nothing: I had to re-install the OS. Luckily, I back-up apps, documents and prefs every week. because I know myself. Good Luck!

mnkeybsness
Jul 30, 2003, 08:54 PM
i used to have problems burning cd-rw's at home on my pc (before i had my quicksilver) and bringing them to school. i always worked on a quicksilver with superdrive running 9.2.1, none of the G4s would recognize them. they did the exact same thing. but when i put them in DV iMacs, the loaded up just fine. i never solved this problem. so if you find an answer to why this happens, please make sure to post.

mm62
Aug 20, 2003, 12:58 AM
GOD I'M HAVING THIS SAME PROBLEM WITH MY G4 867 MHZ. I CAN'T FIGURE OUT WHAT IS WRONG! "Super"Drive my ass.... :confused: :mad: