PDA

View Full Version : TiBook Airport Problems




TEG
Aug 6, 2007, 02:45 PM
Yesterday, I set up my TiBook to do some transfers to my TiVo. The system was sitting on a book on my bed. I came back several hours later to find that the TiBook had disconnected from the AirPort network. I tried to reconnect but it found no networks. I reset all 4 of my routers, and still nothing. I opened the case and removed the AirPort card, reconnected it in the bay and closed everything up. Started up the computer... Nothing. I then moved one of my routers (AirPort Express) into my room to use it as a source for an ethernet cable. When I plugged it in, and after connecting to it's parent router, the TiBook saw the network for about 5 minutes. I was very upset by now, so I turned off my AirPort card and connected the network cable.

Does anyone have any ideas on how to fix this? I had a similar problem last summer, but I assumed it had something to do with the public Wi-Fi I was using at the time, and went away when I went home. Any assistance you can offer would be greatly appreciated.

Just so I don't get these posts...

1) Already reset the PMU.
2) Already repaired permissions.
3) Can't seem to get OS 9 to boot to test the card there due to some bus error. Working on fixing that.

TEG



TEG
Aug 7, 2007, 12:31 AM
I've run Tech Tool Pro, and it found several files with errors. I fixed them. Then if found corrupt data. One involved Sim Tower, so I trashed the folder. The other was System. I assumed the System folder (for OSX) and did an archive and install of OSX. Still no dice.

I also created another user account, nada. I'm about running out of ideas. I have an external HD I'll try bootin' from tomorrow and see if it will work then. If not, I guess I'll be SOL.

Please, anyone, share your ideas on ways to fix this.

TEG

j/k/Andy
Aug 7, 2007, 12:46 AM
I use a TiBook everyday, maybe once a month I loose the signal after my wireless phone breaks the connection and then it won't reconnect. I have to turn Airport off, wait 30 seconds then it comes back.

Use it with a airport express in the same room.

TEG
Aug 8, 2007, 04:15 PM
I don't know why, but after some minor tweaks to my system and loading the latest security update (after the reinstall) it is working again.

TEG