PDA

View Full Version : Airport internet connection dropping out??


Macette
Aug 4, 2003, 08:30 PM
Hi all,

I've got an Airport Extreme base station connected to a D-Link DSL modem. The base station is also connected to a small LAN (with my G3 and printer on it). I've been all set up for a few weeks, and everything has been running pretty smoothly... except every so often, my internet connection drops out to all three of my computers.

The signal is still strong, and the network shows up, but I can't connect to the outside world.

Any suggestions? The only way I've found of getting it happening is to:

a) plug my ibook directly into my modem - it connects instantly to the internet with no problem

b) plug the cable BACK into the airport base station

c) unplug the base station for a minute, plug it back it.

Then it works fine.

I've no real network knowledge, so I don't know about DHCP leases and IP address ranges and so on...

Oh, the other thing is that I connect using PPPoE.

Horrortaxi
Aug 4, 2003, 08:38 PM
Sounds like it might be a DHCP lease issue. You change IP addresses whenever you log in and if you stay connected for a long time your isp probably changes your ip address. If the base station holds onto that ip it won't get any internet. Open Airport Admin Utility and set your DHCP lease to something shorter than what it's at now. I'm thinking this should take care of your problem.

Macette
Aug 4, 2003, 08:43 PM
thank you - i will try that. that feels like it could be the solution, since IP addresses seem to disappear.

Macette
Sep 6, 2003, 08:18 AM
okay, it's been about a month since i started this thread, and things have basically been okay... but in the last couple of weeks, i've had the same problem i was having before (see first post!)

my ability to fix it seems totally random: if i unplug everthing, leave it for a while, start up my computer again, pull some cords out and plug them in again, whatever, then maybe it will work... and maybe it won't.

it would be okay if it happened once a month, but it's happening two or three times a week, and each time it happens, i spend an hour or so trying to get it to work again.

can somebody explain dhcp leases to me, and how shortening mine might help? I don't have a static IP address at my ISP, which i suspect is part of the problem - although there's never any problem for me connecting to the internet if i just plug the modem cable straight into my computer, so i can't really blame them. i'm sure it's an airport thing, but what?

any ideas?

trainguy77
Nov 13, 2003, 08:23 PM
I got the same problem! My internet drops out every so often to.(about 3 times a week) one thing i have dicovered fixes it is pulling the power for both the modem and the airport and pluging it in again. do you also have airport extreme? i noticed that we both have a small ethernet network conneted to our networks.???

If you find out the problem send the fix to trainguy77@shaw.ca

Macette
Nov 13, 2003, 08:27 PM
hi again,

the problem hasn't happened to me since i upgraded to the latest airport firmware and software... have you tried that?

mactastic
Nov 13, 2003, 08:33 PM
That was my solution, I was having issues similar to yours with my AEBS but the last update seems to have fixed the problem.

trainguy77
Nov 22, 2003, 10:55 AM
the firmware has seemed to fix the issue. I have had it on the base station for a week or so and has been faster, and no more drop outs.

thanks:D :D