PDA

View Full Version : iBook Model #M6497 OS Compatibility




chelseamydear
Aug 29, 2007, 08:06 PM
I just got an iBook [Model #M6497], it's currently working on a 9. something OS, I was wondering what would be the most recent OS I could use on it? I'm new to Mac and need a little help figuring this out.

Thanks much.



beginnersview
Jan 1, 2008, 11:07 PM
you can install:
- Jaguar (not recommended, too old),
- Panther (10.3.9 is a good, solid version, still supported by many softwares, I provide support to several users on 10.3.9),
- or Tiger (will most likely run somewhat slower than Panther because of indexing overhead).

No leopard (processor is too old, too slow, falls below Apple's minimum for leopard.)