PDA

View Full Version : Command Key & Troubleshooting keypad


AshleyBuckles
Aug 14, 2003, 07:47 PM
First off, if anyone has experienced my problems, please contact me!! Thank You!

I am using an iMAC G3

When I use my command key alone with another, the command key symbol and an up arrow (as an example) appear on my screen...When this happens, I also hear a 'typewriter' effect.. Why does it do this and how can I stop it from doing this? It's VERY annoying.

My biggest problem is my keypad not working.. Of course, I have checked the obvious, such as turning on and off numlock, I have restarted, I have unplugged and replugged in the USB. I am using an apple pro keyboard. I can use the numbers on the keypad if I hold down the shift key or option key while pressing a number. CAN ANYONE PLEASE HELP ME?

Thank You so much!
Ashley
abuckles@uncc.edu

MacBoyX
Aug 14, 2003, 08:41 PM
Originally posted by AshleyBuckles
First off, if anyone has experienced my problems, please contact me!! Thank You!

I am using an iMAC G3

When I use my command key alone with another, the command key symbol and an up arrow (as an example) appear on my screen...When this happens, I also hear a 'typewriter' effect.. Why does it do this and how can I stop it from doing this? It's VERY annoying.

My biggest problem is my keypad not working.. Of course, I have checked the obvious, such as turning on and off numlock, I have restarted, I have unplugged and replugged in the USB. I am using an apple pro keyboard. I can use the numbers on the keypad if I hold down the shift key or option key while pressing a number. CAN ANYONE PLEASE HELP ME?

Thank You so much!
Ashley
abuckles@uncc.edu

It sounds to me that you have Sticky Keys on. To turn it off go to
System Prefs, Universal Access, Keyboard and turn them off. That might also fix your keypad problem. If it doesn't let us know.

The Sticky Key functions enable people who have disabilities that would not allow them to HOLD a key and press another key by queueing up the keystrokes you have made.

It gets turned on when u press the shift key 5 times in a row

Hope that helps...

Macboyx

ebuc
Aug 14, 2003, 10:12 PM
I just had a very similar problem yesterday where my whole numpad wouldn't work. I went to System Preferences then Universal Access then Mouse, thened turn OFF Mouse Keys. Though its kinda fun to keep them on for a while to play with moving the mouse with the numpad....

AshleyBuckles
Aug 15, 2003, 09:48 AM
Thank you so much! Both of your solutions fixed my problems. I had no idea how to fix it. Thank you again! :D
Ashley