PDA

View Full Version : iPod won't turn on


jzieske
Aug 14, 2003, 09:36 PM
The Story:

Just got back from Seattle and brought my iPod (10 GB 2nd Generation) and 15"PB with. All is well on the trip. iPod works well for the week. I used my PB to charge it at the hotel instead of bringing power adapter.

The Problem:

I just know took it out of my backpack and it will not turn on or charge to PB, iMac or power adapter. When I last used it it had 2 "battery bars" left. While in my backpack the hold feature was on as it was when I took it out tonight.

The Question:

Why? Will leaving it plugged in charge even if it does not mount to either computer?

Kiwi-Todd
Aug 14, 2003, 10:17 PM
I had almost the same prob with my 15GB model the other day (also when on the road). Try all of the reset instructions on the apple support site.

Unfortunately, in my case none of this worked and it transpired that it was terminally buggered and was replaced under warranty - leaving a 10 hour roadtrip without sounds. Get it in to Apple ASAP if you have no joy.

pyrotoaster
Aug 15, 2003, 12:00 AM
My first 5 GB iPod encountered a somewhat similar problem. No matter what I did, I just got the low battery warning (it wouldn't charge or reset).

After spending a week trying to fix the problem myself I gave up and took the 'Pod to an Apple Store. After an hour the Mac Genius helping me gave up, too. He sent the old iPod off to Apple and gave me a brand new 5 GB as a replacement.

My advice: Take to an Apple Store.
And good luck. ;)

King Cobra
Aug 15, 2003, 11:22 AM
My 5GB iPod did that about a week and a half ago. I had to charge it up in full (I could tell because it heated up), then let it sit for 24 hours while not plugged into anything. It was then in which I could get the iPod to respond.

jzieske
Aug 16, 2003, 05:35 PM
Well took the iPod to local Apple store. Apple Genius saw the problem and new what it was right away. Turns out the battery and run so low somehow that the Power Managemnt Unit had lost the entire charge (he said this "should" NEVER happen). He popped iPod chrome off and disconnected batterey then put it all back together. It nows works perfectly. Thanks for the help.