PDA

View Full Version : Problem with PowerMac G4 WF800




marco007
Sep 12, 2007, 03:51 PM
Hello everybody,



i tried to overclock my Power Mac G4 MDD 1,25GHz using the following scheme :



http://macschrauber.de/3elektronik/3elektronik/page27.html

The goal was 1,417GHz, i soldered the resistors according to the scheme,
but when i powered up the machine and booted to Mac OS X, the Software reported 1,58GHz.
The machine wasn´t stable and i decided to solder the transistors back to their original position,
the result was 1,08GHz (I dont have the steadiest hands, i guess...)
I re-did the soldering, and probably ruined the tracks on the board by doing that.
When i power on the machine, the monitor stays black and after 10 seconds, the fans power up in max rpm,
resetting the PMU sometimes gets me to the gray screen with the apple logo in the middle, when i try to boot the cd, i get the stop sign.
I had a professional fix the tracks on the CPU, still the same,
my local Apple reseller told me that the problem is the motherboard, but i´m not so sure.
I only changed the multiplier, not the fsb or the voltage or anything,
if the CPU was toasted, it shouldn´t power on at all ?
Any help or suggestions appriciated.



AlexMaximus
Sep 12, 2007, 05:16 PM
?Hello everybody,



i tried to overclock my Power Mac G4 MDD 1,25GHz using the following scheme :



http://img230.imageshack.us/my.php?image=page278oo7.jpg

The goal was 1,417GHz, i soldered the resistors according to the scheme,
but when i powered up the machine and booted to Mac OS X, the Software reported 1,58GHz.
The machine wasn´t stable and i decided to solder the transistors back to their original position,
the result was 1,08GHz (I dont have the steadiest hands, i guess...)
I re-did the soldering, and probably ruined the tracks on the board by doing that.
When i power on the machine, the monitor stays black and after 10 seconds, the fans power up in max rpm,
resetting the PMU sometimes gets me to the gray screen with the apple logo in the middle, when i try to boot the cd, i get the stop sign.
I had a professional fix the tracks on the CPU, still the same,
my local Apple reseller told me that the problem is the motherboard, but i´m not so sure.
I only changed the multiplier, not the fsb or the voltage or anything,
if the CPU was toasted, it shouldn´t power on at all ?
Any help or suggestions appriciated.

Hi there,

I am sorry to hear your problem. First of all, what kind of soldering iron did you use? These small resistors you solderd are called smd's. They are significant smaller then the mainstream R size. Soldering smd's is even more difficult because of the small size. If you used a bigger solder iron i.a. bigger then 30 Watts, its most likely that you stayed to long on the solder spot.
By doing this, you may have changed the original value of that resistor, because a too long stay putting heat on that resistor. This can effect them.
(to avoid this, there are actually special designed solder irons available to do this!)

No, what I would do is to find out what kind of resistor Apple used on the spots and buy a new set of these resistor smd's. Then put these in.
To make sure that this is the right solution to you problem, you first want to find out the original values of the smd's and measure them with you multimeter. Then you can compare you mesured value with your original "supposed to be" value. If you discover a significant difference go and solder a new set in as mentioned above.

As a second chance, assuming you messed this CPU up beyond repair, I would trade it in at OWC. If you buy the Dual 1,6 or 1,8 MDD CPU from Sonnet they give you a trade in value. See link:

http://eshop.macsales.com/Service/rebate-program/

Of course you would need to tell them what you did. However the CPU might be just ok for them, I am sure they don't care the little CPU board you solderd, since they take the G4 CPU out any ways for other applications.

Good luck, you'll need it

;)

AlexMaximus
Sep 12, 2007, 05:24 PM
?Hello everybody,



i tried to overclock my Power Mac G4 MDD 1,25GHz using the following scheme :



http://img230.imageshack.us/my.php?image=page278oo7.jpg

The goal was 1,417GHz, i soldered the resistors according to the scheme,
but when i powered up the machine and booted to Mac OS X, the Software reported 1,58GHz.
The machine wasn´t stable and i decided to solder the transistors back to their original position,
the result was 1,08GHz (I dont have the steadiest hands, i guess...)
I re-did the soldering, and probably ruined the tracks on the board by doing that.
When i power on the machine, the monitor stays black and after 10 seconds, the fans power up in max rpm,
resetting the PMU sometimes gets me to the gray screen with the apple logo in the middle, when i try to boot the cd, i get the stop sign.
I had a professional fix the tracks on the CPU, still the same,
my local Apple reseller told me that the problem is the motherboard, but i´m not so sure.
I only changed the multiplier, not the fsb or the voltage or anything,
if the CPU was toasted, it shouldn´t power on at all ?
Any help or suggestions appriciated.



Check out thie Page!!!!!


http://bitsandpieces.info/Multipliers.htm

:apple:

marco007
Sep 13, 2007, 12:02 PM
ps. i was using this guide
http://macschrauber.de/3elektronik/3elektronik/page27.html

AlexMaximus
Sep 13, 2007, 01:20 PM
ps. i was using this guide
http://macschrauber.de/3elektronik/3elektronik/page27.html

Assuming you speak German using a German language overclock guide, I just would re-do that whole procedure one again.

In case you are German, - das oben angesprochene Thema mit den Widerstaenden bezieht sich auf die evtl. Eigenschaft der Widerstaende.
Da gibts Kalt- und Heissleiter, die bei zu langer Hitzeeinwirkung diese Eigenschaft verlieren. Ich bin zwar Elektro Ingenieur, das "rumloeten" an meinem G4 habe ich mir allerdings erspart. Solltest du eine grosse Loet-Sauerei gemacht haben, dann kannst du immer noch mit einer Entloet Litze die Platine saubern. Wenn sich allerdings schon die Kupferbahnen von der Platine abgeloest haben, dann ist evt. mehr zerstoert worden.

Jawohl, Grill Ihn, den boesen G4.....

Viele Gruesse und viel Glueck

:D.

marco007
Sep 13, 2007, 02:09 PM
sorry i don`t speak german :)
babelfish.altavista.com (y)