PDA

View Full Version : Distorted sound in the new iPod nano




iBeater
Sep 18, 2007, 01:10 PM
My new 3rd gen iPod nano gives distortion on the sound then I'm using the EQ. This thing called EQ is not realy an equalizer. It is a distortiolizer. Any ideas of how can it be fixed?

(The sound is good from the cumputer and the EQ in iTunes works ok.)



duncho
Mar 2, 2009, 04:27 PM
My new 3rd gen iPod nano gives distortion on the sound then I'm using the EQ. This thing called EQ is not realy an equalizer. It is a distortiolizer. Any ideas of how can it be fixed?

(The sound is good from the cumputer and the EQ in iTunes works ok.)


hi!
You are absolutely right!! Sound is so distroyed, that I can't listen to this... Gold my old sony MP3 player! iPod is total **** compare to Sony. The quality of sound is simply uncomperable! That distortiolizer so ****ed up, that U even cannot set and save your own EQ settings. It doesn't have loudness or xBass feature. Ohhhh.... I have no words!

I was thinking about buying Apple Mac Book laptop, but I don't believe in Apple anymore!

Did you manage something with that crap, how to solve it?
Thanks in advance!

Consultant
Mar 2, 2009, 06:27 PM
If you have proper equipment, you don't need to use equalizer.

eRondeau
Mar 2, 2009, 07:26 PM
Try turning on SoundCheck on your nano. See if that helps. Otherwise you could use iVolume or a similar utility to "normalize" the relative volume on all your iTunes tracks. If it gives you a choice, "normalize" on the low side so that you can turn-on your nano's EQ and it will still be well below clipping.

dan55
Feb 22, 2011, 02:12 PM
hi guys,

sorry - realised that this is an old thread but is exactly the issue im getting on my 3rd gen nano - only really noticed it since upgrading to IEM style headphones - and now a lot of my more recent stuff sounds 'gritty' or unclear :confused:

is clipping where info is chopped due to it being too loud and hence makes the sound less than 100% ?

will using the mentioned itunes software resolve this issue ?

thanks
dan

Consultant
Feb 22, 2011, 02:56 PM
hi guys,

sorry - realised that this is an old thread but is exactly the issue im getting on my 3rd gen nano - only really noticed it since upgrading to IEM style headphones - and now a lot of my more recent stuff sounds 'gritty' or unclear :confused:

is clipping where info is chopped due to it being too loud and hence makes the sound less than 100% ?

will using the mentioned itunes software resolve this issue ?

thanks
dan

Turn OFF equalizer and see.

How the heck do you use an iPod without iTunes?

How come only newbies are having this problem. Maybe it's not an actual problem?

dan55
Feb 22, 2011, 03:08 PM
hi,

eq was off although i had tried it recently just to see if improved things

yes sorry that was slightly misleading - i meant the iVolume app not itunes itself

ive had the nano for a few years but recently upgrade the headphones - the phones themselves are fine as have tried them on a different source.

oddly, switching the sound check option on and the off seems to have helped ....... or my ears are tired and i cant tell the difference any more :D

cheers