PDA

View Full Version : iPod Classic playing Music Videos sequentially?




Bern
Sep 20, 2007, 07:18 AM
I'm sure I was able to play my music videos sequentially (one after the other) on my 5G iPod but for the life of me I can't get it to happen on my Classic iPod.

I've opened my iPod in iTunes, created a smart playlist and set the option to "music videos", called the smart playlist Music Videos but when I go to the playlist on my iPod and play it plays through the music video and when it gets to the end it stops. It doesn't return to the menu it just ends at the end of the music video so I have to click "menu" on the click wheel to select the next music video manually to play.

I'm not resetting it as I have 30GB of music on it. Anyone know how to fix this? It's driving me nuts!!



Bern
Sep 20, 2007, 08:10 AM
Forget it, once again I worked it out myself. :rolleyes:

backsidetailsli
Sep 20, 2007, 12:42 PM
Forget it, once again I worked it out myself. :rolleyes:

how? lol. i couldnt get this to work on my 5g

dengar169
Sep 20, 2007, 01:38 PM
anybody having a problem where when playing a music video playlist, the ipod only plays a selected number of videos and not the entire playlist? If I start it at a different video, my ipod classic will play the SAME videos over again, but only in a different order :eek: very annoying

Bern
Sep 20, 2007, 03:44 PM
how? lol. i couldnt get this to work on my 5g

I did a reboot (hold centre button and menu button for 5 seconds). I think the update threw something out of whack. It's all good now.