PDA

View Full Version : Strange bug on 80gb Classic




Phil A.
Sep 22, 2007, 02:51 AM
I've just noticed a very strange bug on my new 80GB classic which is easily reproducible with these steps:
1) Play a TV show
2) Back up to movies
3) The titles will be listed in reverse alphabetical order, but the movies will still be in the right order (i.e. the movie that should be at the bottom of the list will be at the top but selecting it will actually play the movie that should be at the top of the list)!

backing out to the video menu and into the movies again will then display them correctly


Anyone else seeing this behaviour, or am I going mad?



swwack91
Sep 23, 2007, 11:29 AM
the same thing happens on my 80GB classic. but if you go back out to the main menu then back into movies everything seems to be fine.

lucasc896
Sep 23, 2007, 02:12 PM
I've noticed a naming bug on mine too.

Say I've got a few albums by the Plump DJs and I had one of their albums labelled as 'Plump DJ's', it would come up on the screen as:

Plump DJs
Plump DJ's
Plump DJs
Plump DJ's

It's also done the same with a few others, sometimes it's repeated as many as three times.

Not the end of the world, but I might restore it and re-sync everything soon.

swwack91
Sep 23, 2007, 02:57 PM
well the only thing i've notice is with the movies. when you watch one and return to the list of movies it reorders the thumbnails, but the actual links stay in the correct order.

i assume apple will fix it... maybe i'll head over to their support page and send them a heads up.