PDA

View Full Version : ibook G4 help




espndeportes
Sep 23, 2007, 03:00 PM
So here is the situation.

My wife has a 1 ghz ibook G4. The other day, her computer started to have kernel panics. Before it would happen, there would be a Mac OS X error message when she booted up the computer....what exactly it was I am not sure.

Anyways, so I ran the apple hardware test and everything passed. I had already backed up all of her data, so I decided to do a clean install of OS X.4.

So I go ahead and start the install. It goes through the first disc, but before it even asks me for the 2nd disc to install, it says it needs to restart. So I hit restart, and now the computer is not responding, with the startup disc stuck in the drive.

If I press and hold the power button, the fan will turn on and it will make the startup sound, but nothing comes on the screen. It will eventually just shut off. It also will not start in target disc mode. If I press the power button long enough, it will make some sort of whistling sound and the sleep button will flash rapidly for a few seconds, but nothing happens.

What can I do?



Killyp
Sep 23, 2007, 03:04 PM
Sounds like a Logic Board failure to me. Your best bet is to talk to Apple about it, but there's not much they can do other than replace the logic board. :(

Sorry to be the bringer of bad news, I had a titanium PowerBook do exactly the same thing to me over the last week...

Reflow
Sep 23, 2007, 03:09 PM
Try reseting the PRAM, PMU to see if it helps

http://docs.info.apple.com/article.html?artnum=2238

espndeportes
Sep 23, 2007, 03:28 PM
Try reseting the PRAM, PMU to see if it helps

http://docs.info.apple.com/article.html?artnum=2238

thanks, tried it and it worked. re-installing osx now! hopefully right this time

espndeportes
Sep 23, 2007, 04:12 PM
Ugh, I re-installed it and was working fine.

Then I got another kernel panic.

Ideas?

thetacoman
Sep 23, 2007, 04:20 PM
iBooks have historically had logic board issues... On the G3s, Apple has a repair program, but many G4s have exhibited issues as well... Go get your notebook checked out.

sbluetruck
Sep 24, 2007, 08:03 PM
possible RAM failure?
something not seated properly?
wake up call for a new MB :rolleyes:?

Drile
Sep 24, 2007, 09:44 PM
Do you have a way to check out the ram (swap it out to test it)?

If not, sounds like it is time to bring it in like everyone else said.

espndeportes
Sep 25, 2007, 02:53 PM
Yeah, I think I might have it checked out.

My wife also had dropped it about 4 months back onto blacktop, so it got a little scuffed up. It didn't have any problems until a few days ago though....so I dunno.

I hope its not the logic board.....

disconap
Sep 25, 2007, 03:14 PM
Could be a bad HDD, could be bad RAM. Those are what you should hope for, as everything else is hardware and improbable to fix, at least without help from Apple...

Try removing extra RAM and the Airport card, then booting from the Install disc and running disc utility. See what the SMART status is, and run the disc repair (not permissions).

Also, when installing OSX, run disc utility and repair permissions at each stage (after initial install, then after each software update). Sounds silly, but it can sometimes be the culprit. But my guess would be that the HDD is failing.

sbluetruck
Sep 25, 2007, 04:36 PM
just hope it isn't the built in RAM and the added.
wow, that would be so weird.


run apps--> utilities --> disk utility and verify the disk to check and see that there are not problems with the hard drive.

if reseting the PRAM helped, it could still possibly be bad RAM.

if you start noticing other problems not related to those pieces of hardware, it's my bet you've got a dead logic board.