PDA

View Full Version : USB/FireWire ports causing "pops" through the speaker?




SDAVE
Oct 1, 2007, 10:40 PM
Anyone else get this problem? When I get the USB port attached to a device, I hear pops until the cable is snugged in. I've never seen a computer do this for the past 10 years.

The Mac Pro is connected directly to a wall outlet via 3 prong.



suneohair
Oct 1, 2007, 10:50 PM
No surge protector?

SDAVE
Oct 1, 2007, 11:22 PM
I had one, but it burnt out. So I am using it directly now.

The same happened even with the surge protector.

Worth to take it down to an Apple store?

suneohair
Oct 1, 2007, 11:27 PM
I have heard this before. Somehow something is touching and sending a signal to the speakers. I don't know exactly how. I wouldn't worry about it much though.

SDAVE
Oct 1, 2007, 11:43 PM
It's kind of annoying. The line out from the Mac Pro goes to a professional Mackie mixer, then from the mixer it goes out to a professional set of speakers via grounded 1'4" connection.

Also there are random pops throughout the whole day. Not worth taking to the Mac store?

Thanks

suneohair
Oct 1, 2007, 11:44 PM
Couldn't hurt I suppose.

SDAVE
Oct 1, 2007, 11:48 PM
Thanks dude.
I think something's wrong with the sound card (onboard, whatever it is) because the pops are there under OSX as well. Also the PSU is making buzzing noises randomy under Windows.

I hope the turnaround time is very short. I will try to take it to them this saturday because I'm fairly busy this week and need the machine