PDA

View Full Version : iPod touch not playing on Bose sound dock.




adauge
Oct 1, 2007, 11:49 PM
Anyone else having this problem. I just picked one up today and it played for a little bit but there was a weird screeching noise coming from the speaker. I tried turning off the ipod's screen to see if that would do anything and then from there on out I couldn't get the sound to come out anymore.

I've reset the ipod and I've unplugged the sound dock and plugged it back in. I've tried headphones and I still have sound coming out of them so I'm guessing it's not the ipod. And it's still charging it just won't play anything and the remote won't do anything either.

Anyone else having this problem or at least have a working bose sound dock with the touch so I know whether I should exchange for another or just get my money back. Thanks guys.



adauge
Oct 2, 2007, 12:33 AM
Ok I have music coming out of it again but I still hear this screeching noise. I remember I heard it on an ihome before with my old ipod and took it back for a different player. Does anyone else hear it on their sound dock?

wildcardd
Oct 2, 2007, 10:38 AM
Did you turn off Wifi? Try that, I think mine did the same thing originally...wifi off the screeching went away.

new0rder
Oct 2, 2007, 11:07 AM
Did you turn off Wifi? Try that, I think mine did the same thing originally...wifi off the screeching went away.


yep Wifi cause interference. when ever I watch youtube on it and hookup to an amp the hissing / screeching noise will come on. anonying

adauge
Oct 2, 2007, 06:57 PM
Yea, I have wifi off, and I turned off all other electronics around it in case something else was causing the interference. It also gets louder as the screen turns off. It's always making the noise but when the screen turns off it just gets twice as loud.

I had the same exact problem with the video ipod on the ihome and brought it back to best buy and got a different one which just broke on me recently hence why I bought the sound dock.

adauge
Oct 3, 2007, 01:16 PM
Ok, I'm trying to ignore the strange screeching sound coming out of it because I think I'm going to get that no matter what radio I use. I just must be able to hear super high frequencies lol.

But now I have another problem. If I leave the ipod on the dock, when I come back to it later it won't respond. I've tried taking it off of the dock and plugging it back in, reseting it, everything. The only thing that seems to work is taking it off and letting it sit for a while. Is anyone else having these problems? I'm really interested to know if I should just take this back and get another sound dock or if it happens to all of them and I should just take it back and get my money back until they come out with a compatible radio for the touch.

buggerluggs
Jul 12, 2008, 09:19 AM
Hey!

This thread is pretty old, but i'm on the quest to find out why my ipod touch is acting like a dodgy old portable CD player.

I've got Bose IPOD dock, which i've had for the past three years and has worked perfectly with my 2nd Gen IPOD, and also more recently with my shuffle (after i forked out for an adapter to dock it)

The touch has been working fine for the last 6 months - not sure sure if teh remote works- i think my batteries have gone.

Anyway - more recently touch has been playing ok for around 10 songs then starts to break up, stutter and the music begins to do that thing when your old casstte walkman used to run out of battery (slowed down tempo, voices, sounds liek something out of a horror film). The screen also breaks up with lines, flickers and eventually after a good 5 minutes of white flickers, gives up.

Pressing the round button and top black button together brings it back to life eventually, but I'm trying to figure out why the hell it's started playing up. Bose bad or Touch pants?

:)

emylou
Mar 10, 2009, 11:28 AM
I keep trying to relate to the fact that the ipod cannot be heard from the sound dock because I tried to manipulate it with my fingers instead of the remote. It happened once before and I cannot remember why it started playing again,:(

Peterjohn
Jan 16, 2011, 07:28 AM
I have had one of these for over a year (sounddock 2) and all worked well until one day every time I started it, it came on at full volume I turned it down but it came back to full again, I tried my other ipod but it was the same. I eventually got a new sounddock and it did the same (also green led was blinking) after a while I tracked the problem to a plasma ball I had put near it, once moved both of them worked fine. if you have problems I would suggest trying to shut any wifi items down i.e. remote door bell or in my case a plasma ball