PDA

View Full Version : Touch screen left side responding badly




MDC587
Oct 5, 2007, 06:57 AM
I got my touch today and checked it out and after a while i noticed that the left side of the screen is hardly responding, the weird part is that when im in the settings adjusting some things like entering my Wi-Fi WEP code all of the keyboard is responding flawlessly but if i go back Home and try to click on either: Safari, Clock or Music it's barely responding.
Also when im in music playing a song and want to press the back button it wont work unless it sorta slide my finger to the left but on the right the buttons work just pressing them.

This is exremely annoying and i hope that it's not an hardware bug but I'm afraid it is.

If anyone has experienced or heard about a problem similar like mine, please reply on this topic.

Thanks,

MDC

edit
I just went to HTTP Proxy to test the keyboard, and there the W and A werent working, but the Q and E were.
edit2
Okay this is extremely odd, so after just messing with the keyboard for a minute (holding my finger down on a letter and just moving it around to see how it responds to the left) the A started to flip out, popping up a few times and then left. Now it's working perfect... I'll post up results after a while, cause it might act up later.
I also already tried putting it to sleep mode and waking it up, switching it completely off and everything but it's still working.
edit3
Okay so I've messed around with it all day now and it did good for a long time but then i removed the music that was on it and it started to go crazy on me again, I did my keyboard trick and i got it to work again but later it went away and it just went back and forth a little bit. I'm leaving it untouched now and I'll see what it will do from here on out, it's working good now but if it starts going crazy later I will try getting a new one from my local Apple store.
edit4
So I was messing on YouTube last night and after about 30 minutes or an hour of browsing and watching stuff, pretty much the entire screen in YouTube started flipping on me, i would barely touch it and the volume slider would go left and right, wouldnt let me press "Done" even when I wasn't touching it it would flip, could it be that recognizes the heat of my finger too soon or something?
I plan on sending it back soon through my local Apple Premium Reseller, because this is too crazy.

I can't find a similar problem like mine anywhere yet, so if anyone knows...please reply to this.



iMJustAGuy
Oct 5, 2007, 08:04 AM
I got my touch today and checked it out and after a while i noticed that the left side of the screen is hardly responding, the weird part is that when im in the settings adjusting some things like entering my Wi-Fi WEP code all of the keyboard is responding flawlessly but if i go back Home and try to click on either: Safari, Clock or Music it's barely responding.
Also when im in music playing a song and want to press the back button it wont work unless it sorta slide my finger to the left but on the right the buttons work just pressing them.

This is exremely annoying and i hope that it's not an hardware bug but I'm afraid it is.

If anyone has experienced or heard about a problem similar like mine, please reply on this topic.

Thanks,

MDC

edit
I just went to HTTP Proxy to test the keyboard, and there the W and A werent working, but the Q and E were.
edit2
Okay this is extremely odd, so after just messing with the keyboard for a minute (holding my finger down on a letter and just moving it around to see how it responds to the left) the A started to flip out, popping up a few times and then left. Now it's working perfect... I'll post up results after a while, cause it might act up later.
I also already tried putting it to sleep mode and waking it up, switching it completely off and everything but it's still working.
edit3
Okay so I've messed around with it all day now and it did good for a long time but then i removed the music that was on it and it started to go crazy on me again, I did my keyboard trick and i got it to work again but later it went away and it just went back and forth a little bit. I'm leaving it untouched now and I'll see what it will do from here on out, it's working good now but if it starts going crazy later I will try getting a new one from my local Apple store.
edit4
So I was messing on YouTube last night and after about 30 minutes or an hour of browsing and watching stuff, pretty much the entire screen in YouTube started flipping on me, i would barely touch it and the volume slider would go left and right, wouldnt let me press "Done" even when I wasn't touching it it would flip, could it be that recognizes the heat of my finger too soon or something?
I plan on sending it back soon through my local Apple Premium Reseller, because this is too crazy.

I can't find a similar problem like mine anywhere yet, so if anyone knows...please reply to this.

sometimes when it is "thinking" it doesnt respond well, remember with past ipods if you tried to hold the play button down to sleep it sometimes it wouldnt. i am thinking that it is same type of principle, and that maybe why it is working well with the keyboard bc it is not having to do antything else.

MDC587
Oct 5, 2007, 08:40 AM
sometimes when it is "thinking" it doesnt respond well, remember with past ipods if you tried to hold the play button down to sleep it sometimes it wouldnt. i am thinking that it is same type of principle, and that maybe why it is working well with the keyboard bc it is not having to do antything else.

I understand what you're saying, but that still doesn't explain why it would go nuts in YouTube, because it has played movies from it without any problems before, just last night it started trippin' and not all the letters of the keyboard work, like I said the W and the A wont just show up, the same for the Shift/Caps and numbers button.
So i dont think it's just a delay becuase it's busy thinking what it should do, if that's what you meant.

Thanks for your reply.

MagicWok
Oct 5, 2007, 08:57 AM
Take it instore and book an appointment with an Apple genius.

Show him/her this and you'll find they'll probably exchange it for a new one. Sounds like the touch sensitivity calibration is funked me thinks...

MDC587
Oct 5, 2007, 09:13 AM
Take it instore and book an appointment with an Apple genius.

Show him/her this and you'll find they'll probably exchange it for a new one. Sounds like the touch sensitivity calibration is funked me thinks...

Yeah I think you're right, i got an reply on a dutch forum from someone saying it's a known flaw, that other buyers have experienced their upper right corner not responding well either.
The ones who have send it back received a new Touch.

Edit:
A user from another forum told me to do a hard reset (at least i think this is the hard reset) where you press and hold down the power and home button for a few seconds till it reboots, it was working suprisingly again before i did the hard reset, and it will was after it, it's responding like it should right now.
If any problems may or may not occur, I will post my results here so I can finish this topic.

Edit2: I live in The Netherlands so we dont have the apple genius guys to help us with our faults, unfortunately.

Many thanks to all!

clublime
Oct 12, 2007, 06:39 AM
Hi there. This is my first post here.
My name is Emil Korngold, I live in Utrecht, the Netherlands,
and am the proud and frustrated owner of an iPod touch for 3 days now.

I'm experiencing the same problems you are.
Screen is unresponsive at random intervals, for random amounts of time.
Usually I can kick it back in action by double-clickking the menu button and fiddling a bit with the volume scroller.

Problems started 2 days in, and counting back my steps, the only really big thing I did was put and play some videos I converted using videora touch video convertor.
When I get back home tonight I'll remove the video's and see if it helps.

Unfortunately I can't delete the some of the video files on the go, as my screen bug coincides with the infamous magical reappearance of video's in the playlist after a device reboot...

It sucks to be an early adaptor... :p

clublime
Oct 12, 2007, 07:05 AM
I just had to know if it was the videos causing the problem,
so I just did a full factory restore using iTunes at my office.

The problem remains ... :(

clublime
Oct 12, 2007, 08:49 AM
Apple told me I could get me a new ipod at the store.
Will take a while untill they have new stock though...

In any case, it was the first time they heard of this issue and told me
I probably was "just a bit unlucky getting the faulty one in the batch"

clublime
Oct 23, 2007, 12:03 AM
Returned it to the store yesterday for replacement.
Mine was a week 39 by the way.
Thought I'd mention it since many people think
it's just 37's and 38's having problems.

Anyway... will keep you posted on how my next one does.
I'm missing that little device allready... :(

MDC587
Jan 18, 2008, 02:08 AM
Returned it to the store yesterday for replacement.
Mine was a week 39 by the way.
Thought I'd mention it since many people think
it's just 37's and 38's having problems.

Anyway... will keep you posted on how my next one does.
I'm missing that little device allready... :(

Yeah i did the same i have a week 42 now and its working perfect so far, i still have no stuck pixels but its about 5 and u dont see them unless you really go looking for them. Thelast one had over 49, some very visable.

I suggest that you dont run the dead/stuck pixel test if u dont have any screen problems it wont fix the negative black issue and it can give you stuck pixels as well so be careful.

Im from Groningen, don't know about you but i couldnt even let my local Apple store send my touch because I bought it online, it took about 2 weeks till i got a brand new one shipped back home.

Anyway, good to know everything is working out for ya.