PDA

View Full Version : iPod photo sad face




epicwelshman
Oct 6, 2007, 12:55 PM
So, my 20gig iPod Photo (or, "iPod with color screen") has been freezing recently. Then, yesterday, I got the dreaded sad face icon when it turned on.

I banged it around a bit, and it started working again. I thought I should do a full restore, just in case that would fix any potential problem. Unfortunately I don't have my power adapter for it anymore, which is required to complete the restore.

So i now have 2 problems:

1. Can I restore without the power adapter, or at least get my iPod working again

2. Does the sad face imply a serious issue, i.e., should I just mourn my Photo and get a Touch?



Jasonbot
Oct 6, 2007, 01:21 PM
1. You should be able to just plug it into the computer and the you can restore it from there.
2. The banging should've fixed it.

nigrunze
Oct 6, 2007, 03:11 PM
My brother's 30-gig iPod photo was acting funny at the end of August. Like yours it kept showing the sad iPod. It failed to restore from iTunes(we have the iPod USB power supply). I've tried smacking it like many people on this forum have suggested but it didn't help.

So he was at the Apple Store one day, and gave it to a clerk. The guy working there brought it to the back, did "something" and when he came out about 2 minutes later it worked fine and still does. And all the songs were still on the iPod. The clerk said the hard drive is failing.

Hopefully you can do the same and have the same luck.

epicwelshman
Oct 7, 2007, 04:31 AM
I think the newer iPods that ship without an a/c adapter can be restored through USB. Mine shipped with a power adapter, so i think it may be necessary. I'll see if I drag one up from somewhere.

Thanks for your advice though. Hopefully it'll keep chugging along.

Thorndike
Oct 7, 2007, 11:04 AM
I have a 60 gig iPod Photo, that started giving me the sad face about a year ago. I have kept it limping along by banging it on a notepad of paper. It freezes up about once a week or so. But it always comes back to life after banging it. I believe it's a loose hard drive connector.

One of these days it will die completely, but so far I've gotten an extra year of service out of it!