PDA

View Full Version : problem with my ibook G4 display




nico34830
Oct 14, 2007, 09:57 AM
Hi,

This is my first post on this forum and I need help.
It appears 2 days ago.
I'm on 10.3.9
G4 1.2
Trouble : stranges pixels (green/ yellow/ bleu) appear on my display especially when I'm using Safari or Firefox. It's look like a "checkerboard" (Damier in French) made in an horizontal line.
I've try to : clean my ram but it still to be there after a restart.
It doesn't seem to be an hardware problem as when I use Capture this manifestations still visible at the same place on the pict.
It can be modify (Clean) when i change colours (million to thousand)as it deseapper. When i move an icone on the strange part of the screen it act as a gum.

As i want to use my computer with millions colors I need help to find a way to solve this problem.
Thanks in advance for your time and your help and excuse me for my bad english :)

Nicolas



mkrishnan
Oct 14, 2007, 10:08 AM
Nicolas,

This might be due to a corruption in some kind of image cache... although it might also be a hardware issue, even though it goes away under certain circumstances. Try to download a utility like Onyx (http://www.titanium.free.fr/pgs2/english/onyx_tiger.html) that can clean caches on your Mac (not always cleaned at restart) and see if this helps.

nico34830
Oct 14, 2007, 11:19 AM
Thank you for your quick reply.

I've done onyx and after the restart the problem still to be.
I've notice that when the computer is closed and then open the screen is refresh and those "images" deseapper until a new browse.

Only the color modification have a permanent results.
I hope that someone has already find a solution.

I run the Apple HARDWARE test CD and it gives the error code 2ATI/1/4: 113-xxxxx-142 (video graphic card).
That the reson why I ve also done a reset nvram in the open firmware but.... the problem still to be. I need help thanks
N