PDA

View Full Version : My iPod is fried.




bill-gates
Oct 11, 2007, 03:41 PM
excuse me i bought a 20gb ipod 4th gen ipod, well the thing is i was restoring it on my emac usb 1.0 but it was taking ages! so i tuck my ipod out of the cradle and it has the picture of an apple power adaptor and when i plugged into mains it didnt do a thing it justs stays like that and go's on standby now and again can any body help me?:apple::apple::apple::apple::apple::apple::apple::apple::apple::apple::apple::apple::confused:



Consultant
Oct 11, 2007, 04:41 PM
Here is a freebie: try to restore your iPod firmware, without unplugging the iPod this time. For future reference, to unplug the ipod, you need to eject it.

FJ218700
Oct 11, 2007, 04:43 PM
CTFO, restart the eMac with the iPod docked.

bill-gates
Oct 11, 2007, 04:56 PM
CTFO, restart the eMac with the iPod docked.

my mac wont pick it up and i cant restore it because i never made a pair between my mac and ipod and it was a restore not a update:mad:

please ,help non of its working
is there a way to restore with out going on disk mode or itunes?
i am sure theres a reset button on the hd:(

FJ218700
Oct 12, 2007, 03:43 PM
please ,help non of its working
is there a way to restore with out going on disk mode or itunes?
i am sure theres a reset button on the hd:(

http://www.apple.com/support/ipod/five_rs/

bill-gates
Oct 14, 2007, 08:27 AM
http://www.apple.com/support/ipod/five_rs/

no non of that works still no dice..... but i maneged to get 5 mins out of it by going into ram mode but sadly after that the same thing happened theres still a plug logo!:mad:

FJ218700
Oct 15, 2007, 11:20 AM
test it with someone else's dock.

if still no luck, send it back to Apple

:apple::apple::apple::apple::apple::apple::apple::apple::apple::apple::mad::apple::apple::apple:

bill-gates
Oct 15, 2007, 12:57 PM
test it with someone else's dock.

if still no luck, send it back to Apple

:apple::apple::apple::apple::apple::apple::apple::apple::apple::apple::mad::apple::apple::apple:

i think it might be the dock connecter cable... im using a cheap 3rd party one from my old nano... and the nearest store is manchester but i live in sunderland
(i live in the uk by the way)

this vid i made should show you what hapens please help:(

http://www.youtube.com/watch?v=HiMSzOxNVnc

aussie_geek
Oct 15, 2007, 08:07 PM
this vid i made should show you what hapens please help:(

http://www.youtube.com/watch?v=HiMSzOxNVnc

Looks like it is low on battery. How long have you left it plugged in for????

That sign with the power plug is the low battery indicator. When you plug it in i noticed the battery indicator came up. This means it is charging.

The iPod will not boot unless there is enough power.

Leave it plugged in to your mac for an hour and see what happens.

Is the iPod the only thing plugged into that usb port? If there is too much plugged intoa port it overloads and switches off.

Is that port on your eMac actually working? Plug a printer into it an see if you can print.

Try plugging it into another port on the eMac and leave it for an hour.

Report back with your findings.

aussie_geek

bill-gates
Oct 16, 2007, 11:00 AM
well i did what you said my australian friend .
no it just stays with that logo for afew minutes then go's back to what it was


Beware! the apple power apapter sign of death:eek:

did i meantion i do have a power adapter and when i plug it in, UNO nothing at all

please keep the help coming:(


That sign with the power plug is the low battery indicator. When you plug it in i noticed the battery indicator came up. This means it is charging.

aussie_geek

no when i plug it in it the power plug logo stays how it is
i does charge but the battrey thing only appears while i reset while its charging:(

Redline13
Oct 16, 2007, 12:54 PM
The forth generation iPod is notorious for having the hard drive cable come loose. When it does it mimics the symptoms of a dying hard drive. I would open it up and check it out before you decide to get a new one. It is located in the upper corner. All you need to do is press it back in and it should be good as new.

Consultant
Oct 16, 2007, 02:03 PM
You can bring it to an Apple Store, if it's something expensive to fix, you can ask how much it would cost to upgrade it to a latest iPod.

aussie_geek
Oct 16, 2007, 03:23 PM
no when i plug it in it the power plug logo stays how it is
i does charge but the battrey thing only appears while i reset while its charging:(

Looks like you have bricked it dude :(.

Going by your first post it seems that you may have undocked the iPod when it was actually loading the iPod software back into it. Because there is no software (or incomplete software) loaded, the iPod doesn't know what to do. Either that or you have stuffed up the hard drive.

A trip to the Apple store or a mail in to Apple is in order I'm afraid. :(:(

Lesson learnt - Don't disconnect iPod before ejecting it from iTunes.

Just remember that your Mac has usb 1. It will take ages to to software upgrades and music transfers.

aussie_geek

mr.666
Oct 17, 2007, 09:18 AM
you dont need to plug it into a computer, just power.... cuz these tests EAT battery life and you dont want to die in the middle.

iPod diognostic mode:
http://www.methodshop.com/gadgets/ipodsupport/diagnosticmode/index.shtml

if there are no hardware problems, then maybe zero fomat thru disc utility... then restore.

bill-gates
Oct 20, 2007, 02:23 PM
ineed all the help i can get! please!

FJ218700
Oct 20, 2007, 05:34 PM
seeing as how this thread has had 423 views and less than 10 replies, I think you're not going to get much more help. Send it to Apple.

bill-gates
Dec 12, 2007, 09:01 AM
good news! i cracked the ipod open then pressed the centre of the HD down
and now when i turn it on the folder icon comes up! it goes into disk mode fine now. and im formating it with my mac (almost done) and itunes see's it now but when i restore it just restarts and goes back to the folder icon
is this bad?

:D finaly!!!!

:( well the formating... not good, when it gets up to "creating partition map"
the bar never went up for 2 days straight. so im poooped! please i need a reply i realy need al the help i can get! :mad::mad::mad:

davedecay
Dec 14, 2007, 09:28 AM
your hard drive is probably failing.