PDA

View Full Version : Burning podcasts




zone5
Oct 16, 2007, 05:49 AM
Have a problem with not being able to burn podcasts. itunes v7.4.3.1

I make a playlist with 6 podcasts. It normally takes 3 CDs for these . So when I go to burn the playlist I get the usual prompt...won't fit on one cd...will make multiple cds. Ok..so no problem...I click audio cds and everything looks great. After a couple of minutes it ejects the cd and I get a prompt for the next cd..so far so good...I then put the next cd in and ...it re-burns the first two podcasts again...and this goes on and on. It never burns the next 4 podcasts.

Things I've tried:
1. Tried reloading v6 of itunes (said the ilt library was newer).
2. Reloaded v7.4.3 and it worked on ..the car talk podcasts
3. Went to try and burn some others and the same problem resurfaced.

Is there something specific to podcasts? v7.4.3 doesn't allow burning more than one cd of podcasts at a time? must be done manually?

This problem is BOTHERING me and any help would me most appreciated.
Tx a lot,
Sam