PDA

View Full Version : Remote woes




bgd
Oct 22, 2007, 01:47 AM
My aTV remote also talks to my macbook. Is there anyway I can disable the remote in the macbook. Causes me all sorts of problems when the macbook is in the same room.

I'm sure other people have had this problem, I just hope someone has found a solution.



AlyMourad
Oct 22, 2007, 06:27 AM
i did the following on my atv and macbook pro

you need to go to appletv settings and go to the pair button and click it while having your macbook shut down or infrared port hidden, once you click pair and follow what it says, you will have atv and its remote paired to eachother and your macbook wont respond to atv remote at all. hope it helps and sorry for my english, its not my native language

ahh and thanks everyone for this great forum, been following way before i switched to mac last december and helped me make the transition smooth as possible and umm I'm never going back to winblows :)

sandman42
Oct 22, 2007, 07:00 AM
you need to go to appletv settings and go to the pair button and click it while having your macbook shut down or infrared port hidden, once you click pair and follow what it says, you will have atv and its remote paired to eachother and your macbook wont respond to atv remote at all.

I'm pretty sure that this is close, but not the whole procedure. I think that the pairing procedure changes the receiving device, not the remote, so doing the above will prevent your :apple:TV from responding to the MacBook's remote, not the other way around. You will probably still want to do that, but in addition you should find the MacBook's remote and pair it with the computer, so the computer will ignore the :apple:TV's remote. Here's a link (http://docs.info.apple.com/article.html?artnum=302545) to the pairing procedure for your computer.

MikieMikie
Oct 22, 2007, 08:33 AM
My aTV remote also talks to my macbook. Is there anyway I can disable the remote in the macbook. Causes me all sorts of problems when the macbook is in the same room.

I'm sure other people have had this problem, I just hope someone has found a solution.

Isn't this why 3M invented masking tape? To go over the IR port on your MB?

-- Mikie

bgd
Oct 22, 2007, 10:56 AM
Thanks guys that link did the trick.

The masking tape approach was a serious option if there wasn't an alternative.

jdovejr
Oct 22, 2007, 03:37 PM
if you dont want to pair remotes there is another procedure. like you, i use both a macbook and an tv in the same room. i like being able to use the remote to my macbook and tv to control the the tv. this always make others in the room happy when listening to tunes. on the macbook go to system settings and security and turn off the remote control infrared receiver.

janitorC7
Oct 22, 2007, 04:38 PM
if you dont want to pair remotes there is another procedure. like you, i use both a macbook and an tv in the same room. i like being able to use the remote to my macbook and tv to control the the tv. this always make others in the room happy when listening to tunes. on the macbook go to system settings and security and turn off the remote control infrared receiver.

if you do not use the remote on your mac, just go to security and disable IR port, its in system prefs.

AlyMourad
Oct 22, 2007, 07:06 PM
I'm pretty sure that this is close, but not the whole procedure. I think that the pairing procedure changes the receiving device, not the remote, so doing the above will prevent your :apple:TV from responding to the MacBook's remote, not the other way around. You will probably still want to do that, but in addition you should find the MacBook's remote and pair it with the computer, so the computer will ignore the :apple:TV's remote. Here's a link (http://docs.info.apple.com/article.html?artnum=302545) to the pairing procedure for your computer.

Yeah, you're right. i forgot that part. thanks for helping out:)

CANEHDN
Oct 22, 2007, 11:04 PM
At least that's not a huge problem. I left my iMac remote in my pants and I washed it. Stupid thing doesn't work anymore. I'm an idiot. I don't know why I need to keep the remote with me around the house.