PDA

View Full Version : "Do Not Auto Delete" reverting?!?




criticalmiracle
Oct 25, 2007, 06:36 PM
So I did a search and looked 5 pages in and found nothing that addressed this issue. I'm running the latest iTunes, but have always had this problem:

I have some of my podcasts marked as "Do Not Auto Delete" (achieved by right-clicking the podcast and choosing it from the pull-down). But they keep reverting to "Auto delete" and I lose podcasts that I want to keep. I have to go through and manually reset the podcasts to "Do Not Auto Delete" before I sync.

WHY isn't it sticking? And what can be done to make it stick?



mbullets
Oct 29, 2007, 12:02 PM
Go to "Devices" on the left hand side.
Click "IPOD" (or whatever it is named).
Now go to the podcast tab on the right hand side.

Check "Sync", then and make sure the box next to it is set at "all".

It's possible that you have it set at "all unplayed".

criticalmiracle
Oct 30, 2007, 11:29 AM
Go to "Devices" on the left hand side.
Click "IPOD" (or whatever it is named).
Now go to the podcast tab on the right hand side.

Check "Sync", then and make sure the box next to it is set at "all".

It's possible that you have it set at "all unplayed".

I DO have it set to "all unplayed". I want it to delete the played podcasts for SOME podcasts, but I want the DO NOT AUTODELETE option on select podcasts. I have to re-apply it before every sync, and shouldn't have to.

NicP
Nov 1, 2007, 10:19 PM
If you go into itunes preferences there are settings that specify how many podcasts to keep.

When you right click on a podcast and select "do not auto delete" it sets all the items already downloaded not to auto delete. BUT, when you download new files they seem to take no notice of this and default to the setting in itunes preferences.

The correct behavior should be that if i select do not auto delete to a podcast, all the episodes (current and downloaded in the future) should adhere to this. In my experience however, they do not.

Does this answer your question? Is this your experience also?