PDA

View Full Version : is this normal?




TouchedByAl
Oct 26, 2007, 09:28 PM
Hello everyone I apologize if this has been covered before but this is my second post here and I appreciate any feedback I get. I'm a new ipod owner...just got my touch a few weeks ago and everythings worked fine to this point however i've had an issue regarding putting my purchased itunes songs onto blank cd's. I've noticed that when I put them in the cd player in my car and even just playing them that a few songs sounded fine...then typically after track 3 or 4...the rest of it sounds garbled and distorted and like someone took a razor to the back of the cd and scratched it up. I'll also mention that i've tested cd's in both normal and itunes plus formats and the same thing happened. Has this happened to anyone else or is this a standard affair? Thanks :)



RumMunkey
Oct 26, 2007, 11:00 PM
Nope. Thats not standard. Not at all. I've never had a CD do that. Are you using iTunes to burn your CD?

peeaanuut
Oct 27, 2007, 12:16 AM
I am inclined to think that it is the burner and not iTunes. I could be wrong of course. Try burning when nothing else is running after a fresh restart. Or if you are using cheap discs, try some higher quality discs.

TouchedByAl
Oct 28, 2007, 01:16 PM
Thanks for the quick replys guys :). I am using itunes to burn my cd's just seemed easier to do it that way. And although I have rarely burned cd's on this computer I haven't had any issues yet to this point when i've done that in the past. I'll try those things you guys suggested and see what happens. Also i'm not sure how much of a difference this makes but i'm running this on a dell lattitude laptop with craptacular windows xp professional but i'm strongly considering the move over to a mac in the near future ;).

LLPE33
Oct 28, 2007, 04:20 PM
I'd also look to the medium as culprit as well. I bought a Memorex 50 disc pack where about 30 of them just wouldn't burn properly. Sometimes the media can just be bad, you know a manufacturing clitch.

Rapmastac1
Oct 30, 2007, 11:59 AM
I'd also look to the medium as culprit as well. I bought a Memorex 50 disc pack where about 30 of them just wouldn't burn properly. Sometimes the media can just be bad, you know a manufacturing clitch.

Yeah! The same crap happened to me. Only about half of the discs actually worked, the others ones seemed like they already had stuff on them, they were crap meyn!