PDA

View Full Version : ISDN issue on imac OS 9.1 - "No Carrier Signal"


deanimate
Sep 14, 2003, 02:51 PM
This is a weird one here

Firstly the imac is not mine its my dads so my knowledge on them is a bit scarce.
Anyway, we had ISDN installed and it worked fine on my pc and after some messing about also on my dads imac (OS 9.1)

But...the imac has been playing up a bit lately. What it does is this:
Open up Remote Access and click connect and what should happen is of course it connects in about 3-4 seconds and hey presto no problem!

Whats happenening at the moment is that i click connect and it says its dialling for ages until after a minute or so it says that "No carrier Signal detected"

the imac is connecting to the ISDN box via the USB cable and this problem did happen a few days ago and was fixed god knows how! I uninstalled the BT driver cd and reloaded it so many times :-/

Tried everything i can think of so if anyone has any ideas please let me know!
anything would be appreciated

vouder17
Sep 14, 2003, 04:21 PM
yeah i also get that message sometimes, what i usually do is either try again, or pull out the USB cable and put it back in or shut-down and start-up again.
If this doesn't work then well i don't know. Oh i would recommend you upgrade to 9.2.2, that could also help.

deanimate
Sep 14, 2003, 05:15 PM
Hmmm yeah its weird isnt it :-/
im going to try and get my dad to update to mac OS 10.2, see if a newer OS helps out. If its anything like windows then im hoping it will

If anyone else has any ideas dont hesitate!
Also can i quickly ask about updating a mac OS. is it like windows or totally different? ive updated, installed, formatted various windows OS's loooooads of times but never a mac. would i be ok doing it?

vouder17
Sep 15, 2003, 10:12 AM
What iMac do you have, and updating is quite simple just follow instructions.