PDA

View Full Version : iMac 24" Using XP




Vablonx
Nov 6, 2007, 07:48 PM
So is it possible to install the latest ATI Catalyst software once Leopard drivers are installed in Windows XP on the new iMac? It keeps telling me it can't find compatable hardware? Anyone try this or have any luck squeezing some more juice out of it?