PDA

View Full Version : Problem Syncing Movies With New Nano




dsnort
Nov 8, 2007, 04:20 PM
Just bought my son the new iPod Nano. When trying to sync some movies onto it, I keep getting an error message that the movie won't play on this iPod. They are MPEG-4 Movies, H.264, AAC codecs.

Movies I bought from iTunes work fine, but anything homemade or ripped fails.

What am I doing wrong?



eastender74
Aug 11, 2009, 09:34 AM
Just bought my son the new iPod Nano. When trying to sync some movies onto it, I keep getting an error message that the movie won't play on this iPod. They are MPEG-4 Movies, H.264, AAC codecs.

Movies I bought from iTunes work fine, but anything homemade or ripped fails.

What am I doing wrong?

Did you ever figure out what was going wrong? I've been able to download youtube videos as mp4 but get the same message when attempting to sync to my ipod. Support from apple itself is non-existent.

eastender74
Aug 11, 2009, 10:36 AM
Did you ever figure out what was going wrong? I've been able to download youtube videos as mp4 but get the same message when attempting to sync to my ipod. Support from apple itself is non-existent.

Update!!!!! I take back anything bad I've ever said about apple ever!! I just used their apple expert care in which they said there maybe a fee for their help but apparently thats only if their automated solutions doesn't help. Surprisingly enough it did! It told me to go to advanced on the itunes software and click convert to ipod or iphone format and it did now it can sync all of my files in movies with no problem!! You probably already knew this by now if not I hope this helps.:p