PDA

View Full Version : my shiny new macbook killed my powerbook g4




tuc
Nov 29, 2007, 01:37 AM
I ordered a santa rosa macbook from macmall on black friday. It arrived today. (The invoice was $57 higher than it was supposed to be, but that's another story. Also, I have eight rebate forms to fill out, sheesh.)

Anyway, I found my firewire cable before unboxing the new macbook. When the setup assistant thingie asked me if I wanted to copy files from my old mac, I said yes. (X.5 Leopard was pre-loaded on the hd, btw.)

It asks me to connect a firewire cable between the two macs. I thought it was weird that it didn't want me to shut down the old one first, but apple would have mentioned that if it were important, right? I connected the cable.

Then it asks me to reboot the old mac and hold down the T key to get into firewire disk mode. I did that and the powerbook g4 showed the big yellow firewire symbol thing on its screen. The new macbook ponders for a while and finally says that it can't copy things over because the old mac didn't have OSX on it. Huh?

Now the powerbook g4 won't boot. It gets to the grey screen with the grey apple, spins the grey spinner thing for a while, then the screen goes black and the machine turns off. If I boot from the X.4 install CD and go to Disk Utility, it says "Gathering disk information" and spins forever.

Is my powerbook g4's drive toast? Is there anything I can do to revive it, or at least get some data off? If not, should I blame apple or myself? :D Enquiring minds want to know.



koobcamuk
Nov 29, 2007, 01:44 AM
Not wanting to ask a stupid question, but is the cable plugged in properly? I know someone that made it a real *fire*wire cable...

IDANNY
Nov 29, 2007, 02:15 AM
time to call apple!! sorry about that, but those are both great comps I did the same transition.

iW00t
Nov 29, 2007, 02:52 AM
Rejoice, because thanks to Apple's XLNT customer service you can now look forward to receiving a free 15" MacBook Pro.

davidjearly
Nov 29, 2007, 03:11 AM
My guess would be that you incorrectly unplugged the firewire cable whilst your MacBook was attempting to read from the PowerBook drive. This could result in corruption of your boot partition on the PowerBook. If you were never able to actually do anything beyond getting the yellow firewire symbol on the PowerBook, I wouldn't say that this is your fault.

I would contact your nearest Apple Store or AppleCare for advice.

If that doesn't work, email the big man himself.

David

Brianstorm91
Nov 29, 2007, 03:12 PM
I emailed SJ once but it was returned because he was over his bandwidth!

Matek
Nov 29, 2007, 05:25 PM
My guess would be that you incorrectly unplugged the firewire cable whilst your MacBook was attempting to read from the PowerBook drive. This could result in corruption of your boot partition on the PowerBook.
That seems strange to me - the new computer was only reading from the old computer, which means that if the cable was unplugged incorrectly, there could only be corruption on the new computer, because the file didn't get read and copied properly. The data on the G4 was never really being modified.