PDA

View Full Version : 40GB iPod issues already


TyleRomeo
Sep 29, 2003, 09:22 PM
after about 20 mins of using the iPod the buttons stop working, i have to force play/pause to work, the scroll wheel doesnt work at all. the forward and backward buttons only work after pushing down and rubbing them the same issue with menu, but when i use the little remote it works fine.

Im using about 30GB of the avail. 37.2GB

Tyler

Steradian
Sep 29, 2003, 09:54 PM
That sucks man, really, but you are on the bleeding edge expect these things to happen...even if it is from a very good company. Hey you never know, might be resolved in a software update soon... :-P just be patient...I don't even have an iPod :(

uptick
Sep 29, 2003, 10:23 PM
Could be a bad (dirty?) touch pad on your iPod. Now that the 3rd generation ipods have no movable parts/buttons (other than hold), everything is based on the touchpad. Since there's no tactile feedback when pushing any button, I find myself having to look at the screen to confirm that it does what I pushed it to do (I have the clicker sound turned-off). Sometimes I notice there is a slight delay in response as well. Otherwise everything works ok.

TyleRomeo
Sep 29, 2003, 11:02 PM
Originally posted by uptick
Could be a bad (dirty?) touch pad on your iPod. Now that the 3rd generation ipods have no movable parts/buttons (other than hold), everything is based on the touchpad. Since there's no tactile feedback when pushing any button, I find myself having to look at the screen to confirm that it does what I pushed it to do (I have the clicker sound turned-off). Sometimes I notice there is a slight delay in response as well. Otherwise everything works ok.

yeah had it for one day here, its clean and brand new, i do get slight delay at times when the hard drive is changing tracks but im taking about no function with the scroll wheel. Im really not sure what can be causing it.

Kamil

uptick
Oct 1, 2003, 08:33 AM
after a couple of days with the new iPod, I'm just starting to get used to tapping the buttons instead of pushing down and expecting something to happen (unless i'm holding down Menu or Play to turn on/off the backlight or manually turn off the ipod). Apparently the touch-pad button functions are activated upon RELEASE of finger. On the older iPod, I was used to the function activating upon DEPRESSING the button, instead of upon release.

Anyway if you're still having problems with the scroll on the new ipod, take it into an apple store to have it checked out.

nickfit
Oct 1, 2003, 01:07 PM
Sounds like it is defective. Possibly something with the lock that keeps the touch pads from being activated. Have you played with the lock switch up top to see if that affects it?

Otherwise, you will probably have to call Apple and have it replace. That sucks, but at least it is within 90 days, which means that they will replace it.

TyleRomeo
Oct 1, 2003, 05:38 PM
Originally posted by nickfit
Sounds like it is defective. Possibly something with the lock that keeps the touch pads from being activated. Have you played with the lock switch up top to see if that affects it?

Otherwise, you will probably have to call Apple and have it replace. That sucks, but at least it is within 90 days, which means that they will replace it.

yeah i brought it to the SOHO NYC store and they replaced it for me. I just hope this one works fine. i guess im going to find out. I hope it wasnt becuase i loaded it with AIFF files.

Tyler