PDA

View Full Version : iPod playing dead, need some help :(




nocturn
Dec 20, 2007, 03:47 PM
Hey all!

Im having a bit of bother with my girlfriends ipod. Its the latest series and is only about 2 months old. It worked fine until about a week ago whenever the battery went completely for the first time since she got it (usually she charges it when its running low on battery)

Now, whenever it switches on the apple logo comes on for about 10secs then it turns itself off, and then on for 10 secs displaying the apple logo then off, etc. Im able to put the ipod into disk mode so i assume its working ok, but what then is the problem? The ipod software is up to date!

Any suggestions would be greatly appreciated as im stuck, and getting an earful about it lol

Cheers!



stubeeef
Dec 20, 2007, 07:51 PM
Hey all!

Im having a bit of bother with my girlfriends ipod. Its the latest series and is only about 2 months old. It worked fine until about a week ago whenever the battery went completely for the first time since she got it (usually she charges it when its running low on battery)

Now, whenever it switches on the apple logo comes on for about 10secs then it turns itself off, and then on for 10 secs displaying the apple logo then off, etc. Im able to put the ipod into disk mode so i assume its working ok, but what then is the problem? The ipod software is up to date!

Any suggestions would be greatly appreciated as im stuck, and getting an earful about it lol

Cheers!
I had a similar problem yesterday, last generation nano. got it charging finally now it is frozen on the menu page that starts with music/photos/extras/settings/shuffle songs.
the touch wheel doesn't do anything and the selection button doesn't choose anything either.
I tried the reset, cycle the hold switch, and then hold the menu/selection buttons at the sametime for 8 sec (did 20 seconds) and have repeated this 4 or 5 times.
HELP

edit:Went through the restore process and still not able to use the click wheel. I think the interface (click wheel) just is not connecting to the software and that is why it won't reset either.
Ideas anyone? It is going 1 yr old Christmas morning....is this still under warranty?

SXR
Dec 22, 2007, 03:31 AM
I had a similar problem yesterday, last generation nano. got it charging finally now it is frozen on the menu page that starts with music/photos/extras/settings/shuffle songs.
the touch wheel doesn't do anything and the selection button doesn't choose anything either.
I tried the reset, cycle the hold switch, and then hold the menu/selection buttons at the sametime for 8 sec (did 20 seconds) and have repeated this 4 or 5 times.
HELP

edit:Went through the restore process and still not able to use the click wheel. I think the interface (click wheel) just is not connecting to the software and that is why it won't reset either.
Ideas anyone? It is going 1 yr old Christmas morning....is this still under warranty?

Should be under warranty, its not christmas morning yet. Bring it back! :apple: