PDA

View Full Version : iPod no long mounts, iTunes freezes, then force quit freezes.




GreatOwl
Dec 26, 2007, 10:40 PM
IMac Duo/intel running leopard.

I have just begun to have problems with my iPod mounting. ITunes doesn't recognize the iPod. I verify permissions which takes generally a couple of hours and then do the repair which takes another hour. Sometimes I can get the iPod to mount and sync for one time. When I attempt to quite out of iTunes it goes into a non respond mode. I tried to force quit from iTunes and force quit does nothing but spin a beach ball. That freezes and I am forced to pull the plug, reset the iPod manually and try again after restarting the computer.

This all began just these past two weeks. I have been running itunes and the iPod for years with no problem until now. This is a 40 gig iPod. I have attempted to run just the disk verify from the install disk and it shows everything in order.

It does seem like the external back up drive is running all the time, but time machine only has backups recorded once and hour. I am getting some strange symptoms right now.



GreatOwl
Dec 28, 2007, 07:34 AM
I think I have found my own solution. I did an archive and install and I think this has corrected the problem. It looks like something is very unstable with Leopard. I had to do the same thing at the end of November. I do hope our Leopard people find the problems soon as I really do not wish to have to do this every month just to keep my computer going. I have no idea why there is a corruption of library and user files, but it is happening. I loved the days when I could just run Norton once a week and correct this. It saved on so much time and wasted effort.