PDA

View Full Version : Looking for iPod_26.1.0.2.ipsw.signature




invader.zim
Dec 27, 2007, 08:24 PM
I got my daughter a Sonic Impact V55 unit for Christmas but it appears to only work with iPod_26.1.0.2.ipsw version of the firmware. Of course after connecting the iPod for the first time it was upgraded to 1.0.3 of the firmware. I managed to locate version 1.0.2 firmware but I require the signature file to be able to downgrade successfully. The unit fails to operate with version 1.0.1 firmware so it appears 1.0.2 is required.

Can someone supply me with this file, please?

Thank you...



antibact1
Dec 27, 2007, 08:42 PM
http://appldnld.apple.com.edgesuite.net/content.info.apple.com/iPod/SBML/osx/bundles/061-3930.20071005.94rVg/iPod_26.1.0.2.ipsw.signature

invader.zim
Dec 28, 2007, 01:22 AM
Thank you for the file. It now seems that the iPod_26.1.0.2.ipsw file that I downloaded was corrupt for I get an error message when trying to perform a restore. Is there any way you could post your copy of this file so I can download it?

Thanks very much for the help....

antibact1
Dec 29, 2007, 12:18 AM
http://appldnld.apple.com.edgesuite.net/content.info.apple.com/iPod/SBML/osx/bundles/061-3930.20071005.94rVg/iPod_26.1.0.2.ipsw

OasisDouglas
Jan 2, 2008, 12:51 AM
Did anyone get their 3G Nano down-dated from 1.0.3 to 1.0.2?

I downloaded the files and couldn't get the restore to work. (Using an 'option' click on the 'Restore' button)

I tried:
Putting the signature file and firmwear file in the 'iPod Software Updates' folder.

The downloaded file (link included in this thread) is called 'Firmware-26.9.0.3' so I tried both that and when it didn't work I tried renaming it to:
'iPod_26.1.0.2.ipsw'

---

Am I missing something obvious? Thanks in advance for any help. I'm really hoping to get this Nano working with my new Sonic Impact V55 (only $50 from Costco)

OasisDouglas
Jan 2, 2008, 01:26 AM
Sorry all for the double post, but I thought I would leave my initial message if anyone runs into the same blunder of a mistake I did.

I got it to work. When the file downloaded... Safari added a '.zip' extention to the file and when it unzipped I had a folder that contained the previously mentioned file.

When I took the download the file and removed the '.zip' extension then the firmwear file was correct and once put in the 'iPod Software Updates' folder the update worked perfect!

rich l
Jan 5, 2008, 05:17 PM
I'm having the same problem. I've downloaded the files from the above links, and placed them in the correct folder but when I try to restore, i Tunes tells me the file cant be found. In my case Safari unzips the file automatically and leaves me with "firmware-26.9.0.2 instead of iPod_26.1.0.2.ipsw..Is this the right file?.Should I be doing something differently?

OasisDouglas
Jan 5, 2008, 06:33 PM
I'm having the same problem. I've downloaded the files from the above links, and placed them in the correct folder but when I try to restore, i Tunes tells me the file cant be found. In my case Safari unzips the file automatically and leaves me with "firmware-26.9.0.2 instead of iPod_26.1.0.2.ipsw..Is this the right file?.Should I be doing something differently?On my Mac, Safari does the following while downloading the file:
1) Downloads the zip file
2) Unzips it automatically
3) Puts the original zip file in the trash
4) I end up with the 'iPod_26' folder on the desktop which contains 2 files: 'Firmware-26.9.0.2' and 'manifest.plist'

----

What I had to do was get the zip file 'iPod_26.1.0.2.ipsw.zip' out of the trash, remove the '.zip' extention, and when prompted confirm you want to use 'ipsw' as the extension.

Then you should have the proper firmwear file for the 'iPod Software Updates' folder

Good luck... and let us know how it goes. :)

rich l
Jan 5, 2008, 09:21 PM
Thanks..........That worked perfectly. Now I can use the nano with the V55 as well! Thans again for the info!

rich l
Jan 8, 2008, 12:25 AM
well, here we go again. downgraded to 26.1.0.2 succesfully and got video to play on sonic impact v55. Then after loading more videos on the iPod it stopped working. It is acting like it did with 1.0.3, but it still has version 1.0.2. Is it possible that a video purchased from iTunes store somehow killed the tv out functionallity without actually changing to 1.0.3? When I downgraded to 1.0.2 , I put a video on it to test it that didnt come from the iTunes store and it played fine.After I loaded more videos, one of which was just purchased from the iTunes store, it stopped playing. Any clues anyone........Thanks for help.....Rich

invader.zim
Jan 9, 2008, 08:44 AM
I ran into the same issue. After downgrading to 26.1.0.2 firmware the V55 unit played when the iPod had only one or two videos on it. My daughter and I were thrilled. Sadly I decided to add a few more videos. (Not from iTunes but rather movies that I had ripped) I connected the iPod to the V55 and this time the video did not work. I tried following the instructions listed on the Sonic Impact website but no matter how I tried it there was no video out.

I wrote to Sonic Impact asking about the issue and after two weeks finally received a reply. The stated that Apple is no longer supporting video out on the iPod 3G as well as some other models. For this reason I would need to purchase the video out cable from Apple to get the iPod working with the V55. (Huh????) So if video is no longer supported on the iPod then why would the cables make everything work? Sounds like double talk to me but if we want to get the iPod to work with the V55 then we need to drop another $50 for the cables. (What a joke!) What started out as a very nice and affordable piece of hardware has become a pain in the ass! My daughter really wants the video of the V55 so I'm stuck making the investment.

If it wasn't for my daughter wanting the video of the V55 I would take this unit back to Cosco and get a full refund!