PDA

View Full Version : ipod nano (3.gen)-video problem




DuffBP
Dec 29, 2007, 05:28 PM
i got problem with nano...after ipod syncs with itunes and gets all the music,i click "devices","ipod",i mark all stuff i want to put on device (videos,photos etc),and in the end i press "apply"...itunes gives me information that sistem is syncing ipod...after few minutes i recive message "the ipod cannot be synced.the required disc cannot be found"...help me...



dethl
Dec 29, 2007, 11:09 PM
Do you get the same problem if you manually manage songs and videos in the summary screen of your iPod inside iTunes?

DuffBP
Dec 30, 2007, 06:00 PM
Do you get the same problem if you manually manage songs and videos in the summary screen of your iPod inside iTunes?

well i cant manage anything in the ipod section in itunes...ipod dont accept videos and other stuff i manage...i wrote what happens in my first post...someone help me please :(

DuffBP
Dec 31, 2007, 10:55 AM
cmon i really need that information...im not asking u 2 give me billion bucks,just short explanation...

Sedulous
Dec 31, 2007, 11:42 AM
People are trying to help. Perhaps if you try some of the things they are asking, it will help them come up with a solution.

People are asking what happens if you turn off automatic syncing and drag the videos to your iPod. Try it.

If all else fails, restore your iPod to factory settings. If that fails to solve the problem, it is possible that the video file you are trying to use cannot be played on an iPod and will require conversion using a tool like visualhub or handbrake.

DuffBP
Dec 31, 2007, 04:41 PM
People are trying to help. Perhaps if you try some of the things they are asking, it will help them come up with a solution.

People are asking what happens if you turn off automatic syncing and drag the videos to your iPod. Try it.

If all else fails, restore your iPod to factory settings. If that fails to solve the problem, it is possible that the video file you are trying to use cannot be played on an iPod and will require conversion using a tool like visualhub or handbrake.

i restored and nothing happened,videos were correctly converted...ill try to manualy drag videos...tnx 4 answer and sorry for my stupid behavior:(

Sedulous
Dec 31, 2007, 08:33 PM
What are you using to convert the video files? I know iTunes has an option to "convert section for ..." but this will fail to correct the problem if your videos are using a codec unsupported by the iPod.

I would suggest downloading the demo of visualhub (the demo will only convert the first 2 minutes of video).

MustangsFangirl
Dec 31, 2007, 08:49 PM
Otheriwise, you could download isquint, thats what I use, and it works just fine.

Sedulous
Dec 31, 2007, 10:34 PM
Yes, iSquint would work too. Either way, the purpose is to prepare a movie file using a program that will definitely produce something that should work on an iPod.

cowiemania
Feb 4, 2008, 06:36 PM
um i have the same problem but its not the format...
it says it already is in the right one but when i sync, nothing happens...
the music and photos work fine, but i dont know why the movies cant.