PDA

View Full Version : video out with touch and belkin docking stn.




limbery
Dec 31, 2007, 02:09 PM
Hi i just got an ipod touch and I bought a Belkin set that includes a docking station with it's own 1/8" - red/white/yellow cable and the option to use an s-video cable for the video out....It states that it can be used with the Ipod touch (as well as the other models) but I can't get video out with either the supplyed cable or the s-video....sound works fine either way....
television is hooked up correctly and set to the correct av input etc.
I guess I've got to buy another $50 Apple cable?



cheekybobcat
Dec 31, 2007, 02:13 PM
I'm assuming you set the touch's TV Out signal to the right setting, NTSC or PAL, im not really sure which one it is. my friend has the same exact set and it works fine.
Possibly faulty wire?

nitrusoxide
Dec 31, 2007, 06:32 PM
Can you link the set you bought? It sounds pretty cool.

As for the problem, as someone stated earlier it's probably a settings issue.

limbery
Dec 31, 2007, 06:36 PM
Hi...Yes the ipod is set to video out with NTSC (N.America)...I bought the set at Costco in Canada....it also came with the car adaptor....
I've got a similar cable with my camcorder, I'll try it to see if it works...

limbery
Jan 1, 2008, 10:35 AM
I tried the other cable from my camcorder and still nothing...even tried hooking the s-video separate from the yellow contact...
I know that the sound at least is coming from the red and white cables, as I get audio when hooking up to the stereo....but not only do I not get any video but I can't get audio either on the tv....the input channel does indeed work on the tv as I hooked up a dvd player and it works just fine...ARRRGH!

nitrusoxide
Jan 1, 2008, 12:03 PM
can you link the dock?

limbery
Jan 1, 2008, 08:04 PM
Hi Nitrous...
I can't seem to find the exact same dock on the web....

KoolStar
Jan 2, 2008, 11:36 AM
With the ipod touch the pins for the video out have been changed, and thus dont work like the older video ipods that would allow video out from both the dock connector or the 1/8th inch headphone plug.

limbery
Jan 3, 2008, 08:06 AM
Thanks Koolstar....I suspected that, as I even tried another ipod touch which also didn't work...I guess when they specificly state that the product works with all ipods including the touch....it doesn't necessarily mean that "everything" will work.....
Len

BassistKing1
Jan 3, 2008, 02:36 PM
not trying to go off topic or anything, but i have one of these cords too (havnt tried it with my new touch yet) do they work for youtube vids or just ones u stuck on ur ipod via itunes?

edit: hmm, i just tried mine (the cord i got with a 3rd party dock, not one from apple, got it in november 07) and couldnt get it to work, also tried using it with the dock and it didnt work either. but like u mentioned, the sound worked perfect, just the video wouldnt go out. also, my brother got a 160gb classic, and he couldnt get it to work either (he hasnt tried it with the dock, but i doubt that would make a difference) so im guessing the changed the video out pin in it as well