PDA

View Full Version : 10.2.8 and konfabulator


bcleland
Oct 9, 2003, 08:46 AM
Anyone having any problems running your widgets with 10.2.8? None of mine seem to be working since the new update.

Powerbook G5
Oct 9, 2003, 09:23 AM
Originally posted by bcleland
Anyone having any problems running your widgets with 10.2.8? None of mine seem to be working since the new update.

Did you update Konfabulator to 1.5.1? I did and some didn't work because it put the old widgets I used in a separate "older widgets" folder, so I had to move them back. Besides that, it is working fine for me.

cb911
Oct 10, 2003, 03:29 AM
i've got the latest version of Konfabulator & everything is fine. :)