PDA

View Full Version : Major Problems Booting


jdahlstrom
Oct 14, 2003, 11:34 AM
OK, I'm having some major problems here. I upgraded to 10.2.8 and my iMac crapped out on me. It just tells me that I need to restart as soon as the computer starts to boot. I tried to reinstall 10.2 from the CD, and I can't do it. If I hold down "C", the computer just keeps going to the corrupt system. I used Carbon Copy Cloner to make a clone of another hard drive and put it on my iPod, and I can now boot from that. I still have no luck installing when I select the CD as my Startup Disk, and I have no luck trying to install the normal way from the CD. Some please help!

yamabushi
Oct 14, 2003, 12:14 PM
You can try the 10.2.8 patch on Apple's web site. This is sort of a patch for a patch since they messed up the first time. Make sure you use the correct one for your system as I believe there were two final versions. There have been many problems with 10.2.8 so I suggest you search these boards and others for issues related to 10.2.8.

jdahlstrom
Oct 14, 2003, 01:11 PM
What if I just wanted to start from scratch and not bother with 10.2.8?

whooleytoo
Oct 14, 2003, 01:20 PM
Have you tried holding down Option while booting up? Does the CD appear as a bootable volume option?

jdahlstrom
Oct 14, 2003, 01:23 PM
Tried it, and the only thing I see is my iPod.

whooleytoo
Oct 14, 2003, 02:17 PM
When you boot from the iPod, can you select the OSX CD as a startup disk? It would be interesting to see if it recognises it as a bootable disk.

Do you still have the hardware test CD that came with your iMac? You might try also that.

If all that fails, (and your iMac is OS9 bootable) you could try booting from the OS9 CD, running Disk Utility to verify the disk, and then setting the startup disk from there.

Otherwise, I'm stumped!

patrick0brien
Oct 14, 2003, 03:05 PM
-jdahlstrom

Cmd-S on startup 'Bong", wait through the scary UNIX.

At the command line, type: "fsck -y"

Keep running it until the response is "The file system apears to be ok."

Then type: "reboot"

jdahlstrom
Oct 14, 2003, 03:45 PM
This is driving me nuts! I got the computer up and running by itself by cloning the system that was on my iPod to the HD that I had erased and reformated. Tried installing from the CD again, no dice. So then I tried both suggestions. Started up off of the Hardware Test CD with no problem. Weird. Ran it and everything checked out. Then ran the UNIX command and everything was great. But I still can't boot from the OS X cd. I thought maybe it had something to do with the CD itself, but I put it in a different machine and restarted holding "option" and the CD poped up as a bootable disk. So......is this a hardware problem, or software. I have a few moree months of hardware support from Apple, so I'd like to use it if possible.