PDA

View Full Version : Apple TV won't accept wireless network WEP password




kissem52
Jan 27, 2008, 04:51 AM
Can any one help. I bought my Apple TV two weeks ago and it worked perfectly. Suddenly the network connection dropped. I have tried resetting the Apple TV and it finds my wireless network but will not accept the WEP password. Any ideas?



Eraserhead
Jan 27, 2008, 08:39 AM
Try prefixing the password with a dollar, or ideally move to WPA security as doesn't suffer issues like this and is more secure.

kissem52
Jan 28, 2008, 05:59 AM
Thanks - I tried that and nothing happened. I tried it again without the $ and it worked. Go figure!:)

J@ffa
Jan 28, 2008, 06:07 AM
Using WEP is the equivalent of using a big piece of wet tissue paper to stop people getting into your house. Or, put even more simply, it sucks. You might as well put up a big sign outside your house saying "Plz hack me kthxbai P.S. SSID = netgear/belkin54g/default". Use WPA or WPA2, since not only does WEP leave you open to people leeching your connection, it also allows them to view your unencrypted network traffic (such as websites, emails, LAN transfers, etc). I'm not going to be too alarmist (;)), but really, if you're going to put on a password at all you'd be better off making it effective.