PDA

View Full Version : G4 Powerbook not starting up




ebaggsnyc
Jan 29, 2008, 03:46 AM
So, I have a G4 Powerbook (from about 2002) that is no longer starting up.
There has been no physical damage to it and in fact it has not left my desk at work for the last 3 months. After a weekend I came in and turned it on, but all I heard was the initial "vrrrrr" sound when you hit the power button. However the screen did not start up - it stayed black - and the hard drive did not spin.

After trying to boot it in hard drive mode (start up then holding down "T") I decided my only option would be to hit the master reset button on the back of the Mac. I held it down until I heard the "force shut down sound" and then when I started it up again it started up immediately. Only the time and date needed to be set again.

So for the last week in order to start the computer up again after a complete normal shutdown, where all of the programs are closed and the power adapter is removed, the only way to get it to start up again is to hit this master reset button.

Somehow, I feel that is not good. I have run disk utility on the unit, there is more than 10 gigs of head room in the drive, etc.... However the performance is still not good and now I have this start up problem. Is my unit just doomed to die or is there something more I can do. I just want to basically use it for emailing, web and data entry.


G4 Powerbook
400mhz
768 Ram
OS X 10.3.9



deadpixels
Jan 29, 2008, 05:00 AM
i know some older powerbooks have this internal battery that when its up can cause some troubles. you should look into it to see if that's your problem.
here's a link for one to purchase :
http://www.welovemacs.com/9224361.html

ebaggsnyc
Jan 29, 2008, 06:28 AM
what do you think are the steps to ensuring that this internal battery is the problem? Do you think this is as easy to replace as ram? Basically do you think I could replace it myself or would you recommend bringing it to a professional repair center?

deadpixels
Jan 30, 2008, 12:52 AM
sorry, but i cannot say for sure if it is indeed the PRAM battery, but since the clock and date is always offset it is a possibility.
here's a link to a cheaper one :
http://eshop.macsales.com/item/Newer%20Technology/PRAMPBG4TI/
on the same page, there is a link for a pdf that shows how to do it, it does not seem to complicated. good luck.

ebaggsnyc
Jan 30, 2008, 03:38 AM
I think the date and time is only being offset because in order to start it up I have to hit the small little master reboot button on the back of panel.
Newer Macs don't have this I believe.

deadpixels
Jan 30, 2008, 05:17 AM
you should try to backup et re-install osX.