PDA

View Full Version : OS 10.2.5 not booting up - help!


supermac
Oct 20, 2003, 08:09 AM
A while back I updated my OSX and ran the 10.2.5 combo, got myself on the internet and ran software update, everything was fine the last time I used OSX.

Having used only OS 9.2 since then I went back yesterday and cannot boot up OSX. All I get is the grey screen with the Apple logo in the middle, no rotating/loading icon.

Any suggestions anyone ... please! I've already had to reformat my hard drive once before when my connection crashed updating OSX via the internet! I really don't want to do it again.

Any help would be great! :)

trebblekicked
Oct 20, 2003, 09:30 AM
first- did you try just restarting it in OSX? i know it sounds dumb, but i had a similar problem when i upgraded to 10.2.8. just try restarting before doing anything else.

second- run disk utility. (insert X install disc, restart while holding the "c" key) if you can't open your cd tray, click and hold the mouse after you hear the startup sound. then force restart. when the installer comes up, click on the "installer" menu, and select run disk utility.

then verify both the disk and permissions. repair as needed.

third- if this doesn't work, try using the single user start up mode. hold down apple and "s" after hearing the startup sound. it will start you up on a black screen with lots of white type. when you get to the prompt, type in:

fsck -y

press enter, let it check the directory. when it finishes, type:

reboot

i hope this helps.

-tk

MacsRgr8
Oct 20, 2003, 02:26 PM
The default procedure as trebblekicked described!

eccojungle
Oct 20, 2003, 06:15 PM
I am currently experiencing the exact same problem. But I have a file I can not lose not backed up. If I reinstall OS X is there anyway to save my data? I know it saves my preferences but what about files?

supermac
Oct 21, 2003, 03:03 AM
Many thanks for all your help people ... I probably won't get a chance to try your ideas until the weekend. Will let you know if I'm successful.

'Eccojungle' - I've not had any success at reinstalling OSX but I have read that if you are successful it will only patch itself/overwrite the system and will leave your files alone, much like OS9.

Thanks again peeps ...:)

trebblekicked
Oct 21, 2003, 03:35 AM
eccojungle-

when you reinstall, select the option to archive and install. then click the box that lets you keep current users...

this creates a new system folder, and leaves the old there. You might lose any files in the shared user folder, so back those up, but otherwise you should be okay.

supermac
Oct 27, 2003, 02:59 AM
Well ... I tried all of the above but nothing worked, couldn't even get into the 'fsck' level! Still just getting the grey screen with the Apple icon.

Is there anything else I can do?

Or is there any way I can reinstall OSX without having to erase my hard drive all over again?

Does anyone know why this has happened?

:confused:

seamuskrat
Nov 28, 2003, 02:29 PM
I have the same problem, I have found no solutions as of yet, If you do please let me know.

OutThere
Nov 28, 2003, 03:34 PM
Try resetting the PRAM, restart, then immediatly hold Command+Option+P+R. This might help. I had a really wierd problem over the summer like this where my computer would only recognize a system folder when it felt like it, so sometimes it would start, sometimes it wouldn't, finally I got OS X to reinstall and then I was able to get it all working again. The most important thing - don't panic, it'll be OK.

Spock
Nov 28, 2003, 10:43 PM
Originally posted by eccojungle
I am currently experiencing the exact same problem. But I have a file I can not lose not backed up. If I reinstall OS X is there anyway to save my data? I know it saves my preferences but what about files?

Can You boot OS 9 and backup the file on a CD or other media??
If not Try puting a OS 9 CD in and holding C

supermac
Dec 1, 2003, 02:45 AM
Eventually got round my problem by using 10.2 installation disks and doing an archive and install, this is like the old reinstall of system 9 where your files are left alone and it creates a new system folder renaming the old one. You can only do this with 10.2 though.