PDA

View Full Version : TiBook AirPort issue: WPA2




Shaduu
Jan 30, 2008, 03:19 AM
Okay, so school has a WPA2-protected WiFi network which my TiBook fails to connect to. I know the SSID and password are correct and that I'm using the WPA2 option when attempting to join yet it still will not connect.

At first I thought it could be a driver issue due to school having, obviously, newer routers than my PowerBook but I haven't managed to find any driver updates other than those for AirPort base stations. I'm starting to think this might stem from having an older AirPort card although I've yet to try using a USB WiFi adapter.

Any help would be appreciated.



crkfc
Jan 30, 2008, 10:20 AM
did you enable 802.1X? my school's network is set up with WPA2 (sucks for my iphone).

also, try calling your residential computing office. they should be able to tell you exactly what you need to do. also, do a search on your school's website for "wireless" for an online step-by-step instruction guide.

hope any of that helps. good luck!

Shaduu
Jan 30, 2008, 10:30 AM
did you enable 802.1X? my school's network is set up with WPA2 (sucks for my iphone).

also, try calling your residential computing office. they should be able to tell you exactly what you need to do. also, do a search on your school's website for "wireless" for an online step-by-step instruction guide.

hope any of that helps. good luck!

Nah, it's just regular WPA2-AES as far as I'm aware. Definitely an issue with my AirPort card.