PDA

View Full Version : Help! iPod Touch with Jailbreak not working properly - what should I do?




Adema88
Jan 31, 2008, 12:46 AM
Hi,

I bought this iPod Touch in December, and then I Jailbroken it. It was working ok until one day iTunes no longer recognized my iPod for no reason.

I've already tried the following:
- Uninstall iTunes 7.6, Apple Mobile Device and Quicktime through Add Remove Hardware and deleting any remaining folder in My Computer. Then, install iTunes 7.6 again.
- Tried to reset it through Reset button in Settings > General > Reset in my iPod.
- Tried the forced restore a couple of times. The iPod did showed the picture to connect with iTunes, but again, iTunes didn't recognized it.
- Using iPod on another laptop with Vista and another PC with XP, did not worked on both. (I use PC Vista)

Some information:
- My iPod firmware is 1.1.1.
- My iPod does not appear in My Computer.
- Other devices such as cameras, flash drivers does work properly in my computer through same USB ports.
- Installer still on my iPod and whatever I do I cant uninstall it.
- I can still install/uninstall any application through Installer, EXCEPT for TIFF Exploit Fix.
- In jailbreakme.com when I click in Install AppSnapp it opens a new page but then nothing happens (not sure if this is indeed).


I dont know what I should do, any help is welcome. Thanks.