PDA

View Full Version : Wi-fi issue--strange




dellavoce
Jan 31, 2008, 06:56 AM
Okay, I have never had a problem with using my touch on my home wi-fi network, but suddenly it won't work at all! It says it's connected, but when I try to look at a web page, it can't locate the server. Installer won't refresh resources, basically, even though it says it's connected, I can't access anything.

Suggestions? I've tried turning wi-fi off and on. Renewing the lease. Resetting network settings. Help!



Macjames
Jan 31, 2008, 07:37 AM
mine did something similar and it turned out that my touch wont connect to any WEP encripted network and only WPA.

worth a shot

simie
Jan 31, 2008, 07:42 AM
Mine was crashing Safari, I resolved it by resetting my touch.

dajoos
Jan 31, 2008, 08:50 AM
dellavoce - Not sure if your issue is related to or coincides with the 1.1.3 upgrade, but if so you may want to look here as well (trying to help and consolidate issues/solutions in one thread!)

http://forums.macrumors.com/showthread.php?t=417987

aross99
Jan 31, 2008, 09:05 AM
Assuming your router settings haven't changed at home, have you tried restoring the iPod?

Is your router locked down by MAC address or anything? Doesn't seem like that would be an issue if it worked before, but you never know...

Does it work on other WiFi networks and not yours?

TheSpaz
Jan 31, 2008, 09:12 AM
Tap the blue arrow next to your network and tap "Forget Network"

Then go back and re-select your network. You will have to type the password in again but, it should then work.