PDA

View Full Version : G4 Silverdoor (quicksilver w/e) Does not get past grey boot screen.




e12a
Feb 6, 2008, 02:31 PM
At the tech dept we have this G4 that refuses to boot past the grey screen with the rotating wheel.

The logic board has been replaced, we've removed all sticks of RAM save 1x512, we've tried a known working optical drive, replaced ribbon cables (optical cable was frayed on one end) No dice. Option booting works, but once we select the DVD we can't boot from an install PPC CD either, it just gets stuck at the grey screen. We also have a tech HD inside that the computer does not boot from either.

any suggestions?



TEG
Feb 6, 2008, 02:38 PM
Disconnect the HD, try booting from CD. Otherwise, try hitting the reset button on the logic board. You may also need to clear the Parameter Ram and reset the PMU.

TEG

e12a
Feb 6, 2008, 02:44 PM
cool, thanks for the reply. Will do when i get to work.

I'll post with an update!

e12a
Feb 8, 2008, 01:57 PM
Update:
-Problem was the processor.

Another customer brought in the same computer and we switched the processors. It worked!

(this our last resort, after removing everything that wasnt necessary, airport, sound, SCSI, modem, etc.)