PDA

View Full Version : Note: Read this if you want to reimage MBA OTB with your wireless connection




ZACINCCEO
Feb 8, 2008, 05:36 PM
After 50 different configurations and 2 hours on the phone with AppleCare (oy) I found the following things to be confirmed (by "special product support")


After (in Utilities) loading "Remote Install Mac OS X" and doing the whole Option" on startup thing.....

You cannot use a WEP network (or one with a _ between for that matter) it needs to be unsecured to apparently hook up with the MBA for that portion of the install....

I have not confirmed this with anything else, yet I know that when my wireless network was setup (the_office) and entered in my 26 digit 128bit HEX psw the CD mounted and all was well.. (at least viewing the stuff on the screen)

Apple Supports exact words were WEP doesn't work with what your trying to do here specifically... they designed it like that apparently for "security" purposes....


Just thought I'd help some first-buyers out there.... cause this definitely was a PITA the first day of ownership to figure out....


Best,
-Zac



diabolic
Feb 8, 2008, 05:46 PM
Apple Supports exact words were WEP doesn't work with what your trying to do here specifically... they designed it like that apparently for "security" purposes....

Since WEP isn't secure at all anymore, Apple decided not to allow it. I guess they don't want people having the illusion that their network is secure.

http://docs.info.apple.com/article.html?artnum=307286

xparaparafreakx
Feb 9, 2008, 01:48 AM
Just go to your mac and set up internet sharing. Let your Macbook Air connect to it and turn off internet sharing when your done reinstalling your software.

thejadedmonkey
Feb 9, 2008, 07:58 AM
Since WEP isn't secure at all anymore, Apple decided not to allow it. I guess they don't want people having the illusion that their network is secure.

http://docs.info.apple.com/article.html?artnum=307286
What if WEP is the most secure security setting you can use though? That's just low of Apple for not programing it in.