PDA

View Full Version : Solution to video heat problems.




richard371
Feb 10, 2008, 10:29 AM
I think I found a partial solution to the heat problems when playing video. I find that when I am running on batt or plugged in and fully charged the video plays wo dropping frames. I was able to watch a full Itunes rental wo stutter. When i was charging the same movie would dropp frames after about 20 mins. I am plugged in and fully charge and the bbc aquatic film has been looping for about 30 min wo dropping framess. The fan is runnning at 6200 and the temp is about 162 but its playing fine.

My understanding is that 10.5.2 will have updated drivers for better support for the x3100 video chip. I am hoping this will take some of the load of the cpu and allow the video to play better.

I recall when I had the first wintel mbp I had a similiar issue when charging and it oveheating when doing something intense.

I know some people are able to play 1080p with the fans running at 2500 rpm so it must be a codec that is easier on the cpu. The bbc film uses h 264 decoder whatever that means.

BTW this is my third air and the battery is charginf from 0 to 100 in less then 5 hours which is the best yet. The health says 95% I hope Apple gets this sorted out too or this batter will be bad in a month lol.



ahaxton
Feb 10, 2008, 03:16 PM
You are correct, video does play better without the charger. You can get it working smoothly though with the adapter plugged in if you just try a couple restarts with the adapter plugged in. It's all software related, all these issues we have here and there.

Cybergypsy
Feb 10, 2008, 03:52 PM
yep without the charger:)