PDA

View Full Version : Strange Panther Problem - 'a' key not working


kirkdig
Oct 24, 2003, 09:57 PM
I upgraded to Panther this afternoon and am fighting the strangest bug. My 'a' key doesn't work. The strangest part is that is works on other accounts on the same machine and it works in OS 9. I have English selected as my language. I have checked all the settings I can think of and everything seems normal. Any suggestions on things to try? Thanks!

Panther Blue
Oct 24, 2003, 10:19 PM
Tht is soooo odd, I m not hving the sme problem, but i m trying to figure out wht it would be like, nd i don't like it t ll. not t ll. oy vey. cn't help you there though... it's very odd.

kirkdig
Oct 24, 2003, 10:31 PM
I just figured it out... There is a new version of Synergy ( http://synergy.wincent.com/ ) available that has the bug fix. If anyone is having the same problem they can go and download version 1.0a of Synergy. The quick and easy fix would be to turn off Synergy.

Panther Blue
Oct 24, 2003, 10:34 PM
Will this only happen to people with "Synergy" or is it universal? *worries*

I cn't hndle life without my "" key

Phil Of Mac
Oct 24, 2003, 10:37 PM
I'm not having this problem. Indications are that it's some sort of odd conflict that some apps, like Synergy, have with Panther. Go to the websites of the developers of your apps to see if there's an upgrade.

Panther Blue
Oct 24, 2003, 10:41 PM
We seriously need a list of affected apps, and I can get developer addresses, we'll send e-mail to alert them, but I'm sure many of them are aware. BTW, what is synergy?

kirkdig
Oct 24, 2003, 10:41 PM
Panther Blue -- The bug is specific to Synergy. If you aren't running Synergy (which I think is a very cool addition to iTunes) then have no fear.