PDA

View Full Version : USB Problems?




theinjuryexpert
Feb 13, 2008, 11:33 AM
Anyone else having some issues with USB? Mine is intermittently working. A reboot normally corrects it, but not always. I added 10.5.2 and a Belkin 4-port hub at virtually the same time, so I'm not sure how much it played into it. Knowing that there's an increase in power and the somewhat flimsy and mobile housing for the USB port, I'm a bit worried something's loose in there.

(All that said, I love my Air.)



Cybergypsy
Feb 13, 2008, 12:37 PM
Anyone else having some issues with USB? Mine is intermittently working. A reboot normally corrects it, but not always. I added 10.5.2 and a Belkin 4-port hub at virtually the same time, so I'm not sure how much it played into it. Knowing that there's an increase in power and the somewhat flimsy and mobile housing for the USB port, I'm a bit worried something's loose in there.

(All that said, I love my Air.)

Nope none.....

dahcheet
Feb 13, 2008, 12:53 PM
I used my USB for the first time last night with a jump drive. Worked fine. It did seem like I needed to put a good amount of pressure to get the drive in but that's about it. Nothing seemed loose or anything.

weeman
Feb 13, 2008, 01:10 PM
I upgraded to 10.5.2 on Monday and just bought a Kensington USB 4 port hub this morning and it seems to be working just fine. The flap where the usb is located on the air does seem a little flimsy when pushing in the usb so I do so with extra care to make sure I do not damage anything.

LizKat
Feb 13, 2008, 01:54 PM
My USB port works fine so far. The door itself seems sturdy, not flimsy. I do turn the Air slightly before making the connection, since I'm not quite used to the door's location yet.

I used the USB port for an ethernet connection through the adapter when I first booted the machine. Since updating my router settings, I have just been using the thing wirelessly. I do keep the dongle in the Air's gearbag so I know where it is.

I've backed the Air up to a USB/FW400 drive. I've used the USB port to connect to another external USB/FW400 drive to get my initial iTunes library picks loaded up (and then as an afterthought, grabbed some exported playlists off another of my machines using a USB flash drive because it was handy). Heh, my old sneaker-netting habits are dying hard!

I'm about to dedicate a small iPod touch to the Air book so that will sync via USB as well.

I've never bothered with a USB hub before and haven't decided whether to acquire one. Probably not right away; the Air is not my only machine.

theinjuryexpert
Feb 16, 2008, 09:56 AM
Here's some more info on the issue -- looks like there's some form of this problem going around:

I rebooted, re-set PRAM, etc and it worked for a couple days - I could switch out my external drive and iPhone when necessary with no issues. Then I tried to sleep the MBA by closing the lid. It never got there -- the led never began to blink and when I opened the case, the screen would not come back on. Had to reboot and at this point, no USB.

Any ideas?

akirady
Feb 18, 2008, 05:14 PM
Everything was working fine for me, until I rebooted the computer this afternoon and only 2 of 3 usb ports are working.

vig1116
Feb 18, 2008, 09:05 PM
i have a 24" imac and i am having major usb problems. if no usb plugged in it works awesome!!! when i plug in my printer, or camera, or whatever i get freezing comp, slow mouse, have to hard restart sometimes!!!! going to call applecare this week to see what can be done