PDA

View Full Version : OphoneX incompatibility under 10.3?


ceriess
Oct 25, 2003, 02:44 PM
Just installed 10.3 on my 1ghz 17'' iMac last night, and discovered that OphoneX crashes any time I try to connect, first telling me :

The preferred local signaling port is not available, but the next available port will be used. (Will be using port 1722)

After that, the video window freezes and the application closes, with an invitation to send a bug report to Apple. Any other OphoneX users experiencing this? It's a drag because I use this to communicate with my deaf partner who uses MS Netmeeting on his laptop at work.