PDA

View Full Version : Can't Use Printer With AirPort in Panther


Horrortaxi
Oct 26, 2003, 10:18 AM
Very odd. I use 2 different printers on my Airport Extreme base station (Canon i850 and Brother HL1440). Under Jaguar they both worked great. I'm trying to set them up under Panther and only the Canon will work with the AirPort. The Brother either gives Printer Setup the beachball or displays a message saying there was an error creating the printer. If I plug the USB straight into the computer it works fine so I don't think it's a driver issue. Maybe it's not even a Panther issue (most signs point to AirPort) but the only thing that changed is the installation of Panther. Any ideas?

e-coli
Nov 2, 2003, 07:56 PM
I have the same problem. It worked fine until the "Security Update" and the new Airport update.

iEric
Nov 2, 2003, 08:33 PM
How'd u even get both of them to work in the first place under jag?

alamut
Nov 26, 2003, 11:33 AM
Horrortaxi and e-coli,

I have the same problem with a Brother HL-1440 connected to an Airport Extreme Base Station. Worked fine under Jaguar -- now have a spinning beach ball when trying to choose the printer in Printer Setup under 10.3.1.

Have either of you heard of a fix or narrowed down the culprit?